Recommended Posts

I need advice please! I have a audi a3 57plate 1.6 petrol 77k on the clock has a timing chain. For the past 6 month every now and then when the car is warm around 1000 to 2000 revs I can hear a tapping noise it seems like it comes from the left side of the engine, I've checked my oil and all seems ok. Wondering if anyone has had a similar problem.

Share this post


Link to post
Share on other sites
 

Hello Jonny,

Sorry to hear of your concerns, but I think you are right in being concerned when you hear any untoward new noises. I’m sure you will appreciate that it’s always difficult to comment on noises unheard, and all I can say is that if this were me in your situation, I would be booking the car in to your trusted local garage without delay, and getting their on the spot diagnosis. 

Not that this is going to help, but usually, noises are generally more apparent when the engine (and the oil) is cold. 

Are you sure this 1.6 is running on a timing chain rather than a belt? If so - a complete guess out of the blue for the about reasons - possibly a chain tensioner, but that’s no more than a guess. 

Perhaps you could let us know how you get on if no one else on here has experienced the same noise and had it diagnosed. 

Kind regards,

Gareth. 

Share this post


Link to post
Share on other sites
4 hours ago, Magnet said:

Hello Jonny,

Sorry to hear of your concerns, but I think you are right in being concerned when you hear any untoward new noises. I’m sure you will appreciate that it’s always difficult to comment on noises unheard, and all I can say is that if this were me in your situation, I would be booking the car in to your trusted local garage without delay, and getting their on the spot diagnosis. 

Not that this is going to help, but usually, noises are generally more apparent when the engine (and the oil) is cold. 

Are you sure this 1.6 is running on a timing chain rather than a belt? If so - a complete guess out of the blue for the about reasons - possibly a chain tensioner, but that’s no more than a guess. 

Perhaps you could let us know how you get on if no one else on here has experienced the same noise and had it diagnosed. 

Kind regards,

Gareth. 

Hiya Gareth

Thanks for the feedback.

I've just found out that my car has both timing belt and chain, this seems to be true when you look this up. There seems to be no sign of the belt ever been replaced so maybe it's the belt. Or it could be the hydraulic lifters otherwise known as tappers. This has been happening for about 8k miles but funny enough everytime I shown someone the noise isn't there (typical!) It is booked in so I will let you know for future reference on here.

I also have a recording of it just not sure how to upload it in here

Share this post


Link to post
Share on other sites

Hello Jonny, 

Thanks for coming back on this. 

Chain and belt? You could be right, but why both. -  unless the belt is something to do with a VVC arrangement, otherwise that’s a new one on me. 

Sorry, but I cannot download your sound. Hydraulic tappets? In my book, these are generally noisy on first start up, and either the noise clears or it stays. Again new one on me for it to start when hot, but whoever has told you that may have different experience. 

If this car is fitted with a belt, and you do not have any evidence to suggest it has been changed in 12 years, then you have been on borrowed time for some time - particularly since the car has been telling you it’s got a head ache for 8k miles! 

Great that it’s booked in. Personally I be giving it a rest in a dark room until it sees the doctor. 

Thanks for offering to let us know what happens. It will be interesting to know what it is - more so now I can’t open your recording. 

Kind regards,

Gareth. 

Share this post


Link to post
Share on other sites
30 minutes ago, Magnet said:

I cant remember exactly sure what my mechanic said now but the operate 2 different parts of the engine. This came to a shock to me as that's just double the trouble. But if you look it up hes right. 

Thats annoying as you can clearly hear the tapping noise, ok not sure how to send that across now. Yeah that's it! Tappets! Its definitely happens after start up and it's warmed up abit, it comes and goes. 

Only had this car less than a year and the dealer only mentioned it had a chain when I asked. I know  its worrying me now. To top it off I need the car to get to and from work which tallys 30miles. Otherwise shel be put away. 

Will definitely keep posted, I'm praying it's not going to be a expensive job as I got told it can cost up to 1k to fix the tappets (valves) 

Thanks gareth

 

Share this post


Link to post
Share on other sites

The sound is very much like a faulty tappet, a problem which can come and go with hydraulic tappets. A rattling timing chain on the other hand tends to be noisy continuously.

I suspect the belt you mentioned must be for powering an auxiliary device. I have never heard of a camshaft driven by both belt and chain.

Share this post


Link to post
Share on other sites
18 hours ago, cliffcoggin said:

The sound is very much like a faulty tappet, a problem which can come and go with hydraulic tappets. A rattling timing chain on the other hand tends to be noisy continuously.

I suspect the belt you mentioned must be for powering an auxiliary device. I have never heard of a camshaft driven by both belt and chain.

From what I have researched I think it is more likely to be that, my mechanic is currently checking it all out. Do you have any idea what the cost would be? For a replaced tappet? 

I'm not 100% sure on the belts but what you said sounds about right. 

 

Share this post


Link to post
Share on other sites

Hello Jonny,

Cost? Difficult for me to gauge this if it is an hydraulic tappet/s. I would be starting to think in terms of 5hours plus as a a guide, but I could be well out. 

Belts? If this is not belt associated, then I would still be concerned about this aspect on a 12 year old car. It would be a case of ignore at your peril. 

Kind regards,

Gareth. 

Share this post


Link to post
Share on other sites

So the timing chain has stretched and loosed. I've been quoted £840 for new timing chain, dvt pulleys that including vat and labour. Am I being ripped off? As I know a timing belt plus pump is about 250+

Share this post


Link to post
Share on other sites

That cost is more than the seven hundred and something pounds I paid for a timing belt but that's not to say they should be equal cost. Is it a rip-off? Who knows, but it is typical of Audi costs.

Share this post


Link to post
Share on other sites

I've made a few phone calls to other garages and they all said it around about that price. The positive side is atleast I now know what the problem is. The price of owning a car eh!?

Share this post


Link to post
Share on other sites

Hello Jonny,

First things first - on a comparison basis. How do you know it costs c£250 for the belt and pump? Is this for the parts only? If so it makes sense. If not - as Cliff points points out.

Timing chain? Makes sense, and the quote seems to be in the anticipated ball park. Of course we don’t know where this quote comes from - local garage, independent etc. 

If this were mine, I would be looking up a localish independent and getting a second quote there. This will give you some peace of mind regarding the first quote. 

Now then Jonny, there’s one factor to consider which is more important than how much it’s going to cost you to have it fixed. That is how much longer than the 8K miles is this going to last before this chain (which has grizzled for a long time) decides it’s finally had enough and jumps and wrecks the engine. I don’t know? Something has to be done with some urgency, and I would say absolute minimum/no use. 

Of course, this is just my opinion, and it might be an over reaction, but....

Kind regards,

Gareth. 

 

Share this post


Link to post
Share on other sites
1 hour ago, Magnet said:

Hello Jonny,

First things first - on a comparison basis. How do you know it costs c£250 for the belt and pump? Is this for the parts only? If so it makes sense. If not - as Cliff points points out.

Timing chain? Makes sense, and the quote seems to be in the anticipated ball park. Of course we don’t know where this quote comes from - local garage, independent etc. 

If this were mine, I would be looking up a localish independent and getting a second quote there. This will give you some peace of mind regarding the first quote. 

Now then Jonny, there’s one factor to consider which is more important than how much it’s going to cost you to have it fixed. That is how much longer than the 8K miles is this going to last before this chain (which has grizzled for a long time) decides it’s finally had enough and jumps and wrecks the engine. I don’t know? Something has to be done with some urgency, and I would say absolute minimum/no use. 

Of course, this is just my opinion, and it might be an over reaction, but....

Kind regards,

Gareth. 

 

Hiya Gareth!

That cost for timing belt is from when I had a Volvo c30 which now im realising Audi is just simply alot more expensive to repair? 

The quote is from a garage I've used before and they seem to be honest and decent. I did look to see how much the timing chain kit is for my car and I rang a couple of garages they both said that does sound about right with the cost and hours of labour. As you can imagine I thought I better get some other quotes and advice.

I've managed to get some money together and its booked in for next tuesday. The mechanic did say I cant say how many miles you've got left, but you should be ok for next few days as it's not making any loud rattle at start up. 

Hes also chaning the vvt pulleys, I'm sure he said that's about 150+vat. That's included in the 840. 

You've been very helpful mate. This forum has been great! 

Thanks 

  • Like 1

Share this post


Link to post
Share on other sites

But worn chains can jump teeth Cliff. Failing tensioner are often the primary cause. Let’s hope it all works out for Jonny. 

Kind regards,

Gareth. 

Share this post


Link to post
Share on other sites

I hope so too mate! I've spent enough this week on the car  had to get 2 new tyres, which i bought Bridgestone and then the battery went and now this. Everything all at once.  Typical

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...