UK Marine

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UK Marine

  • Rank
    Newbie

Profile Information

  • First Name
    Simon
  • Location
    Durham UK
  • Audi Model
    Allroad 2.7Tdi
  • Audi Year
    2008
  1. Hi All, I’ve had Audi’s in the past usually mile munchers like the A8, but as I’ve given up all of that travelling around for work nonsense I’ve bought a 2008 Allroad. Its not a bad car, very able and spacious etc etc. I’ve had it about a week and I’m embarrassed to admit that it looks like I’ve missed a problem. I bought it privately and carried out the usual checks, got it home, locked it and went in the house. I thought as it got darker I’d pop out and make sure all of the lights worked and were bright etc. I checked them all and they looked fine and when I opened the drivers door I noticed a puddle light and red door marker. I checked all the other doors and noticed that the front passenger door lights weren’t working and I made a note to buy the bulbs next time I was out. Anyway that was about a week ago and I still haven’t bought the bulbs, but it seems that it may not be the bulbs that’s the problem as when I locked the doors this afternoon after looking in the boot for something, I noticed that the front passenger door wasn’t locking it also wasn’t activating the interior lights or registering on the graphic in the clocks as a door open. I checked fuses and wiggled the wires that come out of the door into the body but didn’t see any flickering of lights, so I locked it with the grommet off and turn the thingy routine but I’m a bit stuffed as to what it could be. And I’m embarrassed to admit that the car may have been unlocked this whole time. The window switch works, the speakers works, it’s just not locking or registering as open, so given my way of thinking I was suspecting the door latch not broken wires. Any help or pointing in the right direction would be gratefully received.