Jump to content

Gazcoedcae

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Gazcoedcae

  • Rank
    Newbie

Profile Information

  • First Name
    Gary
  • Location
    Llanelli
  • Audi Model
    A3
  • Audi Year
    2014

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. System was pressure tested and all fine. Decided to change the heater matrix as a last resort. Seems to have done the trick despite being able to run water through the old matrix. Decide to cut open the old matrix and found it to be full of a murky sludge which definately would have reduced flow. Fingers crossed its solved this problem for good.
  2. System was bled and the level remained stable for a month. Had to fill it up again 8 days ago and again its stayed stable for a week. I'm wondering now if it could be related to the dpf regen in any way shape or form. I'm clutching at straws now!
  3. I'm loosing a tank of coolant in one hit approx every month. I'll get in the car and have an alarm warning me that the tank is empty. This has been going on now for about 6 months but the car drives fine with no low level alarms until the following day when the tank is empty. I've been keeping an eye on the level before and after every trip with no drop in level, then all of a sudden the following day it will have lost a whole tank. There's evidence that it's coming out from the cap, which has been replaced along with the tank. The heating has also become very poor (worse on the dr
  4. I'm suffering with the same problem, approx every month I'll get in the car and have an alarm warning me that the tank is empty. This has been going on now for about 6 months but the car drives fine with no low level alarms until the following day when the tank is empty. There's evidence that it's coming out from the cap, which has been replaced along with the tank. The heating has also become very poor (worse on the drivers side for some strange reason) so I removed the heater matrix expecting it to be blocked but that was free flowing with no leaks. Any ideas if the system
×
×
  • Create New...

Forums


News


Membership