Jump to content

MMI initialising. Dropping CarPlay

Recommended Posts

Hi all 

This only recently started where my MMI would connect to CarPlay for approx 2 mins then it would drop. I tried a few different usb leads / swapped the usb inputs evening tried different phones but it still persists. I did a reset ie hold down the three buttons but still no joy. When I do the reset it would successfully connect to the CarPlay and again it would drop. The car I’m driving is a 2017 black edition a7 Quattro. Thanks in advance 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...