Jump to content

Search the Community

Showing results for tags 'sound'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Audi Owners Club (UK) - An Independent Audi Community
    • New Members Introductions
    • Audi Club Lounge / General Chat
    • Audi Recalls
    • Road Trips
    • Audi News
    • Regional Club Meets
  • Premium Membership
    • Premium Discounts
    • Premium Club Membership
  • Audi A3 Club
    • Audi A3 (8L) Forum
    • Audi A3 (8P) Forum
    • Audi A3 (8V) Forum
    • Audi A3 (8Y) Forum
  • Audi A4 Club
    • Audi A4 (B5) Forum
    • Audi A4 (B6) Forum
    • Audi A4 (B7) Forum
    • Audi A4 (B8) Forum
    • Audi A4 (B9) Forum
  • Audi A6 Club
    • Audi A6 (C4) Forum
    • Audi A6 (C5) Forum
    • Audi A6 (C6) Forum
    • Audi A6 (C7) Forum
    • Audi A6 (C8) Forum
  • Audi A8 Club
    • Audi A8 (D2) Forum
    • Audi A8 (D3) Forum
    • Audi A8 (D4) Forum
    • Audi A8 (D5) Forum
  • Forums for other Audi Models
    • Audi A1 Club
    • Audi A2 Club
    • Audi A5 Club
    • Audi A7 Club
    • Audi Q2 Club
    • Audi Q3 Club
    • Audi Q4 Club
    • Audi Q5 Club
    • Audi Q7 Club
    • Audi Q8 Club
    • Audi TT Club
    • Audi R8 Club
    • e-tron
    • Audi RS Club
    • Classic Audi Club
  • Traders Corner
    • Sponsor The Club
  • Audi General Forums
    • Audi Technical
    • Audi Audio / DashCams / Electronics / Security
    • Audi Car Care & Detailing
    • Audi Servicing and Repairs
    • Audi Insurance & Warranty Discussions
    • Audi Modifications
    • Wheels And Tyres
    • Audi Motorsport
    • VAG Com Diagnostic Discussions
  • Audi Marketplace
    • Audi Cars for Sale and Wanted
    • Audi Parts and Accessories For Sale & Wanted

Categories

  • How to submit a User Guide
  • Useful Hints & Tips
  • Product Reviews
  • Audio (MMi)
  • Audi A1 Guides
  • Audi A2 Guides
  • Audi A3 Guides
  • Audi A4 Guides
  • Audi A5 Guides
  • Audi A6 Guides
  • Audi A7 Guides
  • Audi A8 Guides
  • Audi TT Guides
  • Audi R8 Guides
  • Audi Q3 Guides
  • Audi Q5 Guides
  • Audi Q2 Guides
  • Audi Q7 Guides

Categories

  • Dealer Discounts
  • Premium Member Discounts

Product Groups

  • Owners Club Stickers
  • Clothing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Interests


Location


Audi Model


Audi Year


How Did You Find Us?

Found 3 results

  1. Hi all, I've owned my 2017 B9 S5 for about a year and a half and had no issues until last week. Now problems seem to be stacking one after another, all electrical. First to go was the sound. I have the upgraded B&O system and no sound is coming from the speakers at all. When I turn the knob, all I get is the muted symbol (definitely not on mute!). I still however get reverse beeps and can make telephone calls. Yesterday I noticed that the digital dash, centre screen and warning lights have now dimmed so I can barely see anything. Even going into the settings and turning brightness up to full has no effect. This morning, I'm now getting a Yellow air bag warning light..... I'm going to assume due to the close proximity of these issues, they are linked. Has anyone else experienced anything similar or have a suggestion what it could be? The car is booked into Audi for a diagnostic in 3 weeks time so I will have to wait but with the car being just out of warranty, I assume they will attempt to take me to the cleaners 😭
  2. So I have this noise coming from my Audi a3 (2004 plate. 1.6.) Now the engine warning light is either on or flashing with the light to the left on until I restart the car (maybe traction control) usually it happens under acceleration. Could this be a blocked or broken catalytic converter? Please can someone please help me. Many thanks in advance. David. 20180122_212328.mp4 20180122_212328.mp4
  3. Hi all. I have recently changed the standard head unit for an after market one. Once it was all in and working, I noticed a problem. When I turn the music up quite loud, it jumps and skips. It does it when listening to the radio, USB, AUX and with cd's. Has anyone else had this problem? thanks, Alex
×
×
  • Create New...

Forums


News


Membership