Search the Community

Showing results for tags 'audi connect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Audi Owners Club (UK) - An Independent Audi Community
    • New Members Introductions
    • Premium Discounts
    • The Audi Owners Club Collection
    • Audi Club Lounge / General Chat
    • Audi Recalls
    • Road Trips
    • Audi News
    • Regional Club Meets
  • Audi A3 Club
    • Audi A3 (8L) Forum
    • Audi A3 (8P) Forum
    • Audi A3 (8V) Forum
  • Audi A4 Club
    • Audi A4 (B5) Forum
    • Audi A4 (B6) Forum
    • Audi A4 (B7) Forum
    • Audi A4 (B8) Forum
    • Audi A4 (B9) Forum
  • Audi A6 Club
    • Audi A6 (C4) Forum
    • Audi A6 (C5) Forum
    • Audi A6 (C6) Forum
    • Audi A6 (C7) Forum
    • Audi A6 (C8) Forum
  • Audi A8 Club
    • Audi A8 (D2) Forum
    • Audi A8 (D3) Forum
    • Audi A8 (D4) Forum
    • Audi A8 (D5) Forum
  • Forums for other Audi Models
    • Audi A1 Club
    • Audi A2 Club
    • Audi A5 Club
    • Audi A7 Club
    • Audi Q2 Club
    • Audi Q3 Club
    • Audi Q5 Club
    • Audi Q7 Club
    • Audi Q8 Club
    • Audi TT Club
    • Audi R8 Club
    • Audi RS Club
    • Classic Audi Club
  • Traders Corner
    • Sponsor The Club
  • Audi General Forums
    • Audi Technical
    • Audi Audio / Video / Electronics / Security
    • Audi Car Care & Detailing
    • Audi Insurance Discussions
    • Audi Modifications
    • Wheels And Tyres
    • Audi Motorsport
    • VAG Com Diagnostic Discussions
  • Audi Marketplace
    • Sell your car via Wizzle
    • Audi Cars for Sale and Wanted
    • Audi Parts and Accessories For Sale & Wanted
  • The Office

Calendars

There are no results to display.

Categories

  • How to submit a User Guide
  • Useful Hints & Tips
  • Product Reviews
  • Audio (MMi)
  • Audi A1 Guides
  • Audi A2 Guides
  • Audi A3 Guides
  • Audi A4 Guides
  • Audi A5 Guides
  • Audi A6 Guides
  • Audi A7 Guides
  • Audi A8 Guides
  • Audi TT Guides
  • Audi R8 Guides
  • Audi Q3 Guides
  • Audi Q5 Guides
  • Audi Q2 Guides
  • Audi Q7 Guides

Categories

  • Dealer Discounts
  • Premium Member Discounts

Product Groups

  • Owners Club Stickers
  • Clothing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Interests


Location


Audi Model


Audi Year


How Did You Find Us?

Found 7 results

  1. Having the total runaround with Audi dealer, Audi Digital Services and Cubic Telecom. Though't I'd start recording what's going on (or a lack thereof!) In September had a new A5 Sportback with the next gen touch MMI, all worked great - for just over a day! Since then the car has not been able to connect to the internet properly/at all. I've been on the phone/chat/email with Audi Digital Services and Cubic Telecom who have had me jump through all their usual hoops of deleting users/cars/keyholders/soft reset/hard reset... and then take it back to the dealer (who kept it a day only to say "it's passed diagnostics and there's no fault listed") They just don't seem to have a clue, it's almost a month now with no proper response from anyone. Initially this seemed to be restricted to just the extra features such as news/weather and logging in remotely (nothing I used that much). Actually it's not "connected" at all, the satellite images for sat nav had worked but only because they were cached locally. Once I left the area they vanished and after Audi Digital Services suggested I perform a hard reset/factory defaults, all of the options have vanished and I cannot turn them on again (so from map settings, there's no satellite images option and the news/weather 'apps' have vanished completely. I suspect that the eSIM has been blocked or the account somehow messed up. Sadly these two + the dealer seem unable to work out why. I even had the dealer insisting I was getting the setup incorrect "you need to follow these steps..." - they were reciting the older MMI setup scripts and not the new "oh that's new to us, we don't know about that" Escalated ! It was buggy to start with. There is a little setup routine to enter the cars key user, together with the users' "MyAudi" user account. This worked ok, but was a bit bumpy because this is done in-car and using the phone app and the last step requires you to complete setup whilst connected to the cars' wifi hotspot which then needs to connect to the internet. However it can't complete this *unless you have enabled wifi devices to connect to the internet via the car (and you've bought a cubic telecom subscription for this purpose) OR turned off the little slider under wifi settings which disables this and then lets your phone or device use it's own cellular data connection (which should be the default setting imo). So the initial Audi Connect licence is apparently valid and active. I have a valid cubic telecom (audi.cubictelecom.com) additional data plan (which I don't really need anyway). This is only useful for devices which can't connect to the internet themselves (kids tablets etc) but baring in mind it's a paltry 5gb / month it's less than useful. The car I really love, it's fantastic but this runaround is just lame. I shouldn't be surprised; car companies and technology are really about a decade behind.
  2. Hi everyone I’ve recently bought a 2014 Audi A6 avant ultra with tech pack but can’t seem to get the connect to work I’ve registered with Audi but don’t how to set it all up I believe it can be connected to a mobile phone for internet connection can anyone help with details please many thanks
  3. Hi guys, Just want to check, on UK cars, is the 36 months trail came with the tech pack transferrable? I recently got a 67 reg Q5 which Audi connect still works - I assume the previous owner didn't log out. If I login with my account, will I get the remaining two years of the audi connect trail? Thanks
  4. Hi, I am trying to use my car (Audi S3 2017 S/back) as a WiFi hotspot so I can watch YouTube videos etc from the cars WiFi. I have bought an O2 data sim rather than going through cubic telecom as they’re prices are crazy. However I can’t seem to set it up my phone connects but shows no data connection. Is this possible or do I have to go through cubic telecom? Thanks in advance. Jack
  5. Hello can anyone please advice is he has an embedded esim card installed (not the 2nd one in the glove compartment) and what does it cover / offers? also in which countries this is offered free. thanks George
  6. I got my new Audi in late April and now my license for Audi Connect has lapsed. I signed in to myAudi and got a PIN but I don’t have any place to input it. I can’t seem to find a link to anywhere buy a new license on the myAudi website. Or Google the info. Sorry if this has been asked before but I’d be very grateful for any info on this?
  7. Gentlemen I have an Audi A7, 2014 model, and I have tried two different SIM cards in the car, and O2 or Vodafone are recognised as the network providers, but neither will connect to Audi Connect. I have registered with Audi Connect online and I am poised ready to provide the registration number provided when I connect - but the messages which appear on the MMI are as follows: The query is being started. Please wait ...... othen The data connection could not be opened. Please try again later. Occasionally, but not always, there is a rotating blue circle/arrow in the top right corner of the screen. I have tried this in various locations in which my mobile phone has a signal, and the icon at the foot of the screen tells me there is either 2 or 4 bars 3G. I would really appreciate some help. Audi assure me that the car and Audi Connect are set up correctly. Is there anything I might be missing within 'settings'?