Jump to content

Water Ingres and hazards and indicators stoped working


Fat dracula
 Share

Recommended Posts

Good evening. I was hoping someone on here may be able to help. My a8 (2.8 v6 auto 1999) has sprung a leak soaking the passenger footwell and I’m unsure of the location of said leak. Also my hazard lights and indicators have ceased to operate and I’ve no idea where the relay is. I’m pretty sure the stalk is ok as the dash beeps if an indication is selected with ignition off so I’m guessing it’s sending a signal. 
many help with these issues would greatly appreciated. 
cheers 

FD 

Link to comment
Share on other sites

  • 1 month later...
  • 1 year later...

hi, is there any water coming out of the floor heater vent or is it wet up inside the pipe, or water coming out of the rear vents behind the front armrests when you put the blower on max.

If any is true try the looking under the heater box under the bonnet in the middle of the bulkhead to sea if there is water in the gulley under it by the brake cylinder, if so you need to clean the drain holes directly under the heater box.

Hope this helps.

Mick.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership