Jump to content

Auto wipers issue


Tom Perkins
 Share

Recommended Posts

Hi there,

I have a UK 2005 A8 3.0 TDI. It has the rain sensing wipers installed from factory.

The issue is that they seem to go crazy at the slightest hint of rain.

If there's light drizzle they seem to go on their fastest setting when they should just be on intermittent.

In heavy rain it's fine as they go on fast, which is what you want, but in light rain it drives me crazy. So much so that I tend not to use it and either wipe manually (press down once) or leave on constant.

My wife has a 2007 VW Touareg which also has auto wipers and they work exactly as expected. Light rain = intermittent, medium rain = constant, heavy rain = fast.

I can' t imagine this is the way that Audi made the system to work.

Has anyone else experienced a similar issue and does anyone know of a solution?

Thanks in advance,

Tom

Link to comment
Share on other sites

  • 8 months later...

View all the latest Audi leasing deals here:

Limited Stock*for early 2022

*Due to the on-going semiconductor issues, the supply of new cars and vans has been dramatically hit. If you are due to change your vehicle/s in the next year or so you will NEED to start looking now to avoid disappointment or potentially being without a vehicle.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership