Jump to content

Drivers wing mirror


Jaime A5 Quattro
 Share

Recommended Posts


Hello Jamie,

We take it the passenger side one does de-mist -? 
If so, it unlikely to be a fuse issue ( I think it’s unlikely that the n/s and o/s are separately fused).

Possibilities:- the element has failed in the driver’s side one. 
The electrical feed to the mirror has ‘failed’, and you would need to test for 12v at the mirror connection. 
If you are not confident/competent with carrying out this test, then you will need to invest in 1/2 an hour with an auto electrician.

The cable feeding the mirror has fractured-?  The usual place for this to occur is where the harness goes from the A post into the front end of the drivers door - within the rubber covering - due to continued opening and closing of the door, although I would have thought your car was not old enough to have yet suffered from this issue. 
Kind regards,

Gareth. 

  • Thanks 1
Link to comment
Share on other sites

Thanks for the detailed response, you are correct the passenger side is working fine. It definitely sounds like it needs investigating I was hoping they were separately fused and it was a simple fuse replacement.

 

Jaime 

Link to comment
Share on other sites

Thanks Jamie, 

If they were separately fused then you would still be in (more?) trouble since the fuse will have blown for some unknown reason , which must be established. 
Kind regards, 

Gareth.
 

  • Thanks 1
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership