Jump to content

Search the Community

Showing results for tags 'no start'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Audi Owners Club (UK) - An Independent Audi Community
    • New Members Introductions
    • Premium Discounts
    • Audi Club Lounge / General Chat
    • Audi Recalls
    • Road Trips
    • Audi News
    • Regional Club Meets
  • Audi A3 Club
    • Audi A3 (8L) Forum
    • Audi A3 (8P) Forum
    • Audi A3 (8V) Forum
  • Audi A4 Club
    • Audi A4 (B5) Forum
    • Audi A4 (B6) Forum
    • Audi A4 (B7) Forum
    • Audi A4 (B8) Forum
    • Audi A4 (B9) Forum
  • Audi A6 Club
    • Audi A6 (C4) Forum
    • Audi A6 (C5) Forum
    • Audi A6 (C6) Forum
    • Audi A6 (C7) Forum
    • Audi A6 (C8) Forum
  • Audi A8 Club
    • Audi A8 (D2) Forum
    • Audi A8 (D3) Forum
    • Audi A8 (D4) Forum
    • Audi A8 (D5) Forum
  • Forums for other Audi Models
    • Audi A1 Club
    • Audi A2 Club
    • Audi A5 Club
    • Audi A7 Club
    • Audi Q2 Club
    • Audi Q3 Club
    • Audi Q5 Club
    • Audi Q7 Club
    • Audi Q8 Club
    • Audi TT Club
    • Audi R8 Club
    • Audi RS Club
    • Classic Audi Club
  • Traders Corner
    • Sponsor The Club
  • Audi General Forums
    • Audi Technical
    • Audi Audio / Video / Electronics / Security
    • Audi Car Care & Detailing
    • Audi Insurance Discussions
    • Audi Modifications
    • Wheels And Tyres
    • Audi Motorsport
    • VAG Com Diagnostic Discussions
  • Audi Marketplace
    • Sell your car via Wizzle
    • Audi Cars for Sale and Wanted
    • Audi Parts and Accessories For Sale & Wanted
  • The Office

Calendars

There are no results to display.

Categories

  • How to submit a User Guide
  • Useful Hints & Tips
  • Product Reviews
  • Audio (MMi)
  • Audi A1 Guides
  • Audi A2 Guides
  • Audi A3 Guides
  • Audi A4 Guides
  • Audi A5 Guides
  • Audi A6 Guides
  • Audi A7 Guides
  • Audi A8 Guides
  • Audi TT Guides
  • Audi R8 Guides
  • Audi Q3 Guides
  • Audi Q5 Guides
  • Audi Q2 Guides
  • Audi Q7 Guides

Categories

  • Dealer Discounts
  • Premium Member Discounts

Product Groups

  • Owners Club Stickers
  • Clothing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Interests


Location


Audi Model


Audi Year


How Did You Find Us?

Found 2 results

  1. Hi Everyone ! I have bought an Audi A3 8p 2L TDI (170 HP) STOCK 2005 with 120k miles, engine code BMN. After a month of using it with no problems I go a map for 200 HP installed. However, the next morning after the map was installed the car had problems starting, however, it started. After that the car would randomly cut out while town driving or very soon after starting the car. Although if I made it to the motorway I would have no problems. Sometimes when it cuts out it wouldn't start up again until I have waited for around 10-20 mins then it would start with no problem or some times it
  2. Hello I have a 3.0 tdi 2007 avant and every time it gets cold (i.e. winter) the ignition key does everything except crank the engine. If I don't put my foot on the clutch pedal i get the usual info. The glow plug lights etc all do their usual thing. Only after many attempts does it finally crank and start. And so far according to Audi there are NO faults stored. Any ideas …. this is the third year now and it is getting worse
×
×
  • Create New...