Tam

Drivers window

Recommended Posts

2010 A3 4 door. Got a problem with my window function, it’s stopped working completely. All other windows are not effected , I’ve checked the fuses the wiring, replaced the motor with the module, the switches, checked that the window isn’t snagging, the regulators fine, it doesn’t operate with the keyfob or the door, when i press the switch I can feel it triggering on the replacement module and my own, any help would be brilliant thanks.

Share this post


Link to post
Share on other sites
 

Hello Thomas,

Have you thoroughly inspected the wiring running in the flexible section of the harness twixt post and the door? 

Kind regards,

Gareth.

Share this post


Link to post
Share on other sites
14 hours ago, Magnet said:

Hello Thomas,

Have you thoroughly inspected the wiring running in the flexible section of the harness twixt post and the door? 

Kind regards,

Gareth.

As magnet said, check the wiring, usually the thicker wires tend to break first. Brown goes first If memory serves me well

Share this post


Link to post
Share on other sites

Got it sorted , as you said wiring, was still getting continuity plug to plug I just had to be a bit heavy handed with the wires, Thanks for all your help, cheers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...