Jump to content

A1 front and rear fog lights not working. Help


OLDJAGMAN
 Share

Recommended Posts

Hello all and thank you for allowing me to join the forum.

My daughters 2015 A1 has a major issue with front and rear fog lights, they will not come on.

I have checked every fuse in the car not knowing which is the fog light one. Yesterday I took the car to independent garage to have airbag light removed following removal of passenger door, no problem there, I asked the guy about the fog light issue and he checked with his diagnostic pad and was able to switch the fog lights on ( all working) from his Diagnostic pad and told me it must be the switch because as you see the fog light bulbs are all lit. Went to breakers yard and got a tested switch but still no fogs working with replacement switch. Any suggestions as to what is the issue will be greatly appreciated. 

Link to comment
Share on other sites


43 minutes ago, OLDJAGMAN said:

Hello all and thank you for allowing me to join the forum.

My daughters 2015 A1 has a major issue with front and rear fog lights, they will not come on.

I have checked every fuse in the car not knowing which is the fog light one. Yesterday I took the car to independent garage to have airbag light removed following removal of passenger door, no problem there, I asked the guy about the fog light issue and he checked with his diagnostic pad and was able to switch the fog lights on ( all working) from his Diagnostic pad and told me it must be the switch because as you see the fog light bulbs are all lit. Went to breakers yard and got a tested switch but still no fogs working with replacement switch. Any suggestions as to what is the issue will be greatly appreciated. 

You've done great amount of work so far. If it's not the switch then could it be a relay I wonder? 

Link to comment
Share on other sites

1 hour ago, Steve Q said:

You've done great amount of work so far. If it's not the switch then could it be a relay I wonder? 

Thanks for coming in to this ? Steve. I do not have a handbook for this car, hence not knowing fog light fuse location or the relay location for them as well. Trouble with the relays one can not visually tell if its faulty or not. hopefully someone can guide me to where I can locate the said relay. Is there a similar relay in use that I could temporarily swap over to test the suspect fog light relay ( when I know which one it is  ).

Link to comment
Share on other sites

12 hours ago, OLDJAGMAN said:

Thanks for coming in to this ? Steve. I do not have a handbook for this car, hence not knowing fog light fuse location or the relay location for them as well. Trouble with the relays one can not visually tell if its faulty or not. hopefully someone can guide me to where I can locate the said relay. Is there a similar relay in use that I could temporarily swap over to test the suspect fog light relay ( when I know which one it is  ).

No probs. The fuse box should be on the outer side of dashboard driverside or tooked under the dash left of the steering wheel. When the doors open you can prize the cover off. Here's a YouTube video might help: 

This link should also help: 

https://www.audihowto.com/audi-a1-8x-2010-to-2018-fuse-box-location-and-fuses-list/ 

This last link is very good to show you the locations: 

https://fusesdiagram.com/audi/fuses-and-relay-audi-a1.html

EN-AudiA1-blok-salon.jpg

EN-AudiA1-blok-salon-5.jpg

Link to comment
Share on other sites

13 hours ago, Steve Q said:

No probs. The fuse box should be on the outer side of dashboard driverside or tooked under the dash left of the steering wheel. When the doors open you can prize the cover off. Here's a YouTube video might help: 

This link should also help: 

https://www.audihowto.com/audi-a1-8x-2010-to-2018-fuse-box-location-and-fuses-list/ 

This last link is very good to show you the locations: 

https://fusesdiagram.com/audi/fuses-and-relay-audi-a1.html

EN-AudiA1-blok-salon.jpg

EN-AudiA1-blok-salon-5.jpg

Thanks Steve for the links. I had actually already viewed these in my quest to solve the problem. Unfortunately I drew a blank and conceded on this occasion. I am more at home working cars from the 1950's to 1980 so I left the A1 in today with a wee garage with a very good tech guy. Will report to the forum on the outcome so it might help someone in time to come.

Link to comment
Share on other sites


23 minutes ago, OLDJAGMAN said:

Thanks Steve for the links. I had actually already viewed these in my quest to solve the problem. Unfortunately I drew a blank and conceded on this occasion. I am more at home working cars from the 1950's to 1980 so I left the A1 in today with a wee garage with a very good tech guy. Will report to the forum on the outcome so it might help someone in time to come.

No probs. Please keep us posted on how you get on 🙂

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership