Jump to content

LEDs and resistors


RoyC
 Share

Recommended Posts

I have replaced my H4 fog light bulbs with white LEDs, and of course I get an error on the dash.

Has any one successfully done this with no errors ?

Please, I'm useless at maths

Link to comment
Share on other sites


1 hour ago, RoyC said:

I have replaced my H4 fog light bulbs with white LEDs, and of course I get an error on the dash.

Has any one successfully done this with no errors ?

Please, I'm useless at maths

I'm going to give these a try. 

 

FOG BULBS AND RESISTORS.jpg

Link to comment
Share on other sites

1 hour ago, Steve Q said:

Worth a shot. 

I'll let you know how it goes. 

I should have said H11 not H4.

 

 

Link to comment
Share on other sites

6 hours ago, RoyC said:

I'll let you know how it goes. 

I should have said H11 not H4.

 

 

Hi Roy they should be fine as long as you have the decoder wires as well these are basically Canbus wires to fool the lighting control module into thinking they are standard bulbs, so as long as you either buy what you have or Canbus error free bulbs all will be well, its got nothing to do with maths.

Steve.

  • Like 1
Link to comment
Share on other sites


On 6/28/2022 at 1:25 PM, RoyC said:

I'll let you know how it goes. 

I should have said H11 not H4.

 

 

Well,

I purchased the above LEDs and wires.

Last weekend my son borrowed the firms diagnostic thingy, he reset my SRI, (that Audi said they couldn't reset after doing a service) and went through every thing else.

I realized that the lights out warning for the fog lights was no longer coming on.

Just to satisfy myself that it was still working, I disconnected the left foglight and to my delight the left fog light warning came on. BRILIANT.

I now have two sets of LEDs and resistor cables that are not required.

Link to comment
Share on other sites

21 hours ago, RoyC said:

Well,

I purchased the above LEDs and wires.

Last weekend my son borrowed the firms diagnostic thingy, he reset my SRI, (that Audi said they couldn't reset after doing a service) and went through every thing else.

I realized that the lights out warning for the fog lights was no longer coming on.

Just to satisfy myself that it was still working, I disconnected the left foglight and to my delight the left fog light warning came on. BRILIANT.

I now have two sets of LEDs and resistor cables that are not required.

Oh dear. What are you going to do now? 

  • Like 1
Link to comment
Share on other sites

2 hours ago, Steve Q said:

Oh dear. What are you going to do now? 

I'm going to fit them.

I just went on a run to my sons house (8 miles) there.

He said that he did a dash reset. When I started up to come home the bulb out lights came back on.

Link to comment
Share on other sites

18 hours ago, RoyC said:

I'm going to fit them.

I just went on a run to my sons house (8 miles) there.

He said that he did a dash reset. When I started up to come home the bulb out lights came back on.

Well, got them fitted and NO ERROR LIGHTS. woo woo.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership