Sign in to follow this  
Icruze

Heating/cooling vents

Recommended Posts

Hello everyone,

I've just bought my first Audi, it's a 03 plate A4 avant 2.0 fsi.

So far very Impressed, lovely smooth drive and perfect for growing family.

However I have noticed that the 2 blower vents in the middle of the dash are not blowing out any air hot or cold, the two outside ones nearest the drivers and passenger windows and the the one at the front which blows up on the windscreen are all working fine.

Could anyone shed any light on what this could be ?

Many thanks in advance for any help offered.

Regards

Lee

Share this post


Link to post
Share on other sites
 
On 8/10/2014 at 10:06 AM, Icruze said:

Hello everyone,

I've just bought my first Audi, it's a 03 plate A4 avant 2.0 fsi.

So far very Impressed, lovely smooth drive and perfect for growing family.

However I have noticed that the 2 blower vents in the middle of the dash are not blowing out any air hot or cold, the two outside ones nearest the drivers and passenger windows and the the one at the front which blows up on the windscreen are all working fine.

Could anyone shed any light on what this could be ?

Many thanks in advance for any help offered.

Regards

Lee

I am having the same issue in my 03 A4 cabrio. Any ideas?

Share this post


Link to post
Share on other sites

First option: use VCDs to diagnose module 08-HVAC, probably you will get same code as me- that shows a faulty or blocked positioning motor for central flap(V70). First i tried performing basic settings, and no joy . Jow the fault code is saying : potentiometer for this motor for central flap -adaptation limit surpassed. Basically you need to take of the glovebox and search for the servo motor with black lever, part code is 8E2820511H. There is a video on youtube how to acces these climatronic motors:

 

  • Like 1

Share this post


Link to post
Share on other sites

I just checked mine today. It seems that the potentiometer has gone. The problem is that a second hand one will not last for too long. So best solution is a new one. Will have to visit the audi service parts. 

F6782D54-149E-44DF-83AC-F9FBD352A707.jpeg

A96A7929-578D-4B5F-8E75-D7233EFB59D5.jpeg

Share this post


Link to post
Share on other sites

I forgot to mention the V70 is the one with black lever in the middle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this