Search the Community

Showing results for tags 'esp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Audi Owners Club (UK) - An Independent Audi Community
    • New Members Introductions
    • Premium Discounts
    • Audi Club Lounge / General Chat
    • Audi Recalls
    • Road Trips
    • Audi News
    • Regional Club Meets
  • Audi A3 Club
    • Audi A3 (8L) Forum
    • Audi A3 (8P) Forum
    • Audi A3 (8V) Forum
  • Audi A4 Club
    • Audi A4 (B5) Forum
    • Audi A4 (B6) Forum
    • Audi A4 (B7) Forum
    • Audi A4 (B8) Forum
    • Audi A4 (B9) Forum
  • Audi A6 Club
    • Audi A6 (C4) Forum
    • Audi A6 (C5) Forum
    • Audi A6 (C6) Forum
    • Audi A6 (C7) Forum
    • Audi A6 (C8) Forum
  • Audi A8 Club
    • Audi A8 (D2) Forum
    • Audi A8 (D3) Forum
    • Audi A8 (D4) Forum
    • Audi A8 (D5) Forum
  • Forums for other Audi Models
    • Audi A1 Club
    • Audi A2 Club
    • Audi A5 Club
    • Audi A7 Club
    • Audi Q2 Club
    • Audi Q3 Club
    • Audi Q5 Club
    • Audi Q7 Club
    • Audi Q8 Club
    • Audi TT Club
    • Audi R8 Club
    • Audi RS Club
    • Classic Audi Club
  • Traders Corner
    • Sponsor The Club
  • Audi General Forums
    • Audi Technical
    • Audi Audio / Video / Electronics / Security
    • Audi Car Care & Detailing
    • Audi Insurance Discussions
    • Audi Modifications
    • Wheels And Tyres
    • Audi Motorsport
    • VAG Com Diagnostic Discussions
  • Audi Marketplace
    • Sell your car via Wizzle
    • Audi Cars for Sale and Wanted
    • Audi Parts and Accessories For Sale & Wanted
  • The Office

Calendars

There are no results to display.

Categories

  • How to submit a User Guide
  • Useful Hints & Tips
  • Product Reviews
  • Audio (MMi)
  • Audi A1 Guides
  • Audi A2 Guides
  • Audi A3 Guides
  • Audi A4 Guides
  • Audi A5 Guides
  • Audi A6 Guides
  • Audi A7 Guides
  • Audi A8 Guides
  • Audi TT Guides
  • Audi R8 Guides
  • Audi Q3 Guides
  • Audi Q5 Guides
  • Audi Q2 Guides
  • Audi Q7 Guides

Categories

  • Dealer Discounts
  • Premium Member Discounts

Product Groups

  • Owners Club Stickers
  • Clothing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Interests


Location


Audi Model


Audi Year


How Did You Find Us?

Found 4 results

  1. Hey Guys, Help needed please. Have a temperamental Audi a7 that starts fine "sometimes" then other times kicks up a ESP fault alarm and wont start. once this alarm shows i get a host of other random alarms also TPMS fault Gearbox Malfunction Parking Brake Headlight range control then when i switch off the car, lock it and reopen and switch on it will start most times and the alarms are no longer showing. when the car is running it runs fine. I have replaced the battery and cleared the alarms in the car but the same problems persist. This car had a new gearbox and engine seals also done by audi over the last 2 years. other parts replaced where the brake disks, pads, wishbones, track arms, grease boots. general service wear and tear stuff. HHHEEEEELLLLLLPPPPP Please! 😫 Cheers Guys
  2. Hi All, Sorry my first comment on here is a negative one but I really need your help with issues with my Audi A7. I have owned it for a month and it is a Audi A7 TDi 2011. While driving on the motorway on a dry day, I have had a load of warning signals come up on my dashboard. The warning signals are as follows; ABS, TPMS failure, ESP, Auto/Start Stop disabled, vehicle parked too steep. The thing is, the car drives as it should apart from the start stop technology, handbrake works ok but the computer says it doesn't. I've tried a few searches which state it could be the ABS sensors that need cleaning or replacing? I have had a print out of the warning codes from the AA which are as follows; U111300 U101700 U111100 U112300 U107700 Please help as I am thinking mu already expensive purchase might cost even more :( Im based in Luton should anyone know a good mechanic. Thanks in advance
  3. Hi, Yesterday when I was turning in a corner suddenly my ABS/ESP become faulty warning lamp came ON & it was stalling, it is an Automatic A3 the gears are not shifting to higher gears in time. don't know why did anybody had the similar issue anytime. I tried the battery reset but it didn't clear the fault, when I do the ignition cycle ABS lamp didn't go OFF and after that ABS & ESP lamp ON continuously and also Steering fault which is because of ABS fault. but now I can drive and the gear shift is OK. I'm planning to take it to the garage to read the diagnostic code to understand the problem. meanwhile, if anybody knows the reason why please let me know. I checked the brake fluid level & its between Min & Max. last weekend a stone get struck in the RR brake disk making squeaking noise while driving and I pushed the metal cover behind the disk and the stone came out. Audi A3 2006MY 2T petrol Thanks in advance
  4. Hi all, I have recently bought an Audi A4 Cabriolet 2.5 TDI V6 (100,000 Mileage, 2004, 2 Cambelt Changes) and within a day the car fails to start intermittently with the flashing PRNDS on dash. The ESP and ABS lights illuminate and the engine will crank over but the car fails to start! I have to either keep taking the key in and out until the flashing PRNDS goes back to normal (which can take between 1-30 minutes) or I have to wait about 15mins without attempting to start after which the car will usually start. Upon restarting, the dash will illuminate either the EML, ESP and ABS together or all 3 at once. Most commonly it won't illuminate anything at all as if there was no problem at all. The worst thing is the car can suddenly cut out whilst driving and has done this everyday at least once or twice, causing the steering to lock and ESP/ABS lights to come up and the flashing PRNDS after which I will be stuck for upto 20-30 minutes trying to restart the car! I took it to an Audi Technician who checked it on the VCDS and found only 1 major fault which was the crank position sensor (G28 Sensor - no communication) so replaced this immediately and also carried out a full service as this was due. He also found intermittent faults such as fuel pump and throttle valve and coolant temp sensor but said they were minor issues which would be rectified once crank sensor was changed. Problem still persists and has gradually got worse. Technician is baffled as to what it can be. He is sure that the gearbox is fine as he checked and said gearbox ECU is fine but can't connect to engine ECU as this is switched off when the problem occurs and also doesn't allow the VCDS to connect to the engine ECU. He has a hunch that it could be the throttle valve motor which doesn't open the valve intermittently but this shouldn't cause an engine cut out surely? There is no loss in performance when the car is driving, no juddering in R or D, no loss of reverse, idles perfectly, no excessive smoke, no mechanical noises, basically drives perfect as it should. I'm pretty sure it is a sensor issue but can't put my finger on it nor can the Audi tech. It's come to a point where I don't feel safe driving the car and only had it 2 weeks. The brake light on the gearbox doesn't illuminate when this problem occurs either and the brake lights on the car remain on constantly whilst the PRNDS lights are flashing and the ESP/ABS lights are on the dash despite me not touching the brake pedal. The car has full service history but should have had a gearbox oil change 20,000 miles ago as only had one just before 40,000 but tech doesn't think this is the fault as he checked the transmission and there is no juddering at all when selecting gears. I'm really confused and any help would be appreciated.