Sign in to follow this  
YAS19

Bluetooth issues & android car play?

Recommended Posts

Hi all! 

I have connected my phone to my car it akknowlages it's there however when it comes to seing contacts I can't see a thing I've tried everything I can recive calls pick them up but still have to use my phone to call some one! Any suggestions?

Ive seen alot of apple car play systems do these work with androids too? Or are there different ones? 

 

Thank you 

Share this post


Link to post
Share on other sites
 

I've got the same problem with a BlackBerry phone on android.

I've been advised to reset / clear  the MMI phone app. Also to check my phones Bluetooth settings, make sure it's set to share everything with the car.

I've tried downloading my phone book using MMI, it tells me it's being downloaded but then there's nothing other than the 3 contacts I entered manually. 

Share this post


Link to post
Share on other sites

I've just sorted mine. I think it was ticking the settings box to allow sharing contacts. This is in my phones settings for the car Bluetooth connection. Yours is probably similar, just check that's set right. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this