Jump to content

Battery drain


Recommended Posts

11 minutes ago, Charlie1280 said:

I rang Audi and they confirmed my car isn’t a stop/start it’s a 58 plate. I’m unsure what to do with the car I can’t seem to find anyone to fix it, going to try get the door panels off at some point and see if changing the actuators help with the drain if that fails them I’m stuck. 

Hi you might want to check all the earths wile inside the doors and check the loom from the door to the body they are inside the rubber boot which insulates the wires, have a look at youtube for your problem there are plenty of videos on how to take the door cards off and what to look for, I don't think its the regulators its definitely corrosion somewhere, I wish you luck.

Steve.

Link to comment
Share on other sites


Hey Steve, 

if I’m honest I’m in way over my head, I’m going to attempt to get the actuators as the doors won’t open from the outside (3 of them) which from videos I’ve seen all leads to actuators needing replacing, I don’t think this is going to fix my drain though so I’ll check the wiring. Only other thing I can think of is a break in the wiring from the alternator to the battery as the cars not charging properly, it’s just over 12v 

Link to comment
Share on other sites

Hello Charlotte again,

If this were mine, I would not be bothering to sort out the door situation as priority over the charging issue. Not much point in having fully functioning doors if the battery isn’t charging/ going flat. 
OK, the car doesn’t have the stop/start function, but that doesn’t mean it shouldn’t have an AGM type battery and an ‘intelligent charging’ system. 
My initial researches would be associated with clearing up this possible issue, and if the battery you have proves to be wrong, then this and the alternator would be my first priority. 
Kind regards,

Gareth.

 

Link to comment
Share on other sites

21 hours ago, Charlie1280 said:

Hey Steve, 

if I’m honest I’m in way over my head, I’m going to attempt to get the actuators as the doors won’t open from the outside (3 of them) which from videos I’ve seen all leads to actuators needing replacing, I don’t think this is going to fix my drain though so I’ll check the wiring. Only other thing I can think of is a break in the wiring from the alternator to the battery as the cars not charging properly, it’s just over 12v 

Hi I do think you are more than methodical in your approach, it could well be that a smart charge wire is corroded but I would be inclined to check the Battery Energy Monitor on the earth terminal as these won't allow the alternator to charge properly if it is going down as it will tell the ECU the battery only needs twelve volts when it needs fourteen, I have read a lot on line about these and apparently they are prone to failure.

Steve.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership