Jump to content

ABS, Traction and TMPS problem, parking brake fault.


Asad
 Share

Recommended Posts

Hi I have been having issues with these three lights for the past year now. get an error message on the screen saying cautious vehicle parked steep when applying the hand brake but it works fine and light flashes but goes off when I release it. They come and go. but they have been on more frequent recently. I have been to many garages and it doesn't pin point the problem. Abs sensors are fine no cuts on wires, battery fine. did a lot of live reading and they were all ok.  Got everything checked. Even VCDS and OBD11 doesn't show it. Audi advised could be abs module replaced it and fault came back 2 days later still does not work. I have now been told by an Audi specialist that it looks like its the steering angle sensor. Has anyone come across this before that can cause this type of issue. I once used the Carista app and the came up showing

 

ABS outlet front right

coil spring travel sensor front right

coil spring travels sensor front left

he said they don't necessary have sensors and the angle sensor controls those which is why they are showing up as defective. 

No other scan tool is showing or pinpoint the problem. 

Its an Audi A6 C7 2012. 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership