Jump to content

Sorry all, it's the water in footwell


Lawl
 Share

Recommended Posts

Hello, an old thread I know ,just having water in passenger side drain holes are clear thanks to info on here,still getting water not much but apparently there’s a hole near the bonnet hinge ( sure I seen it somewhere on here) does anyone know where exactly, also has anybody had a problem with water down one side of the boot where it makes the carpet wet from the light on boot lid to the outside corner, seems to be getting onto the trim somehow and collecting at bottom, cheer all

Link to comment
Share on other sites


Cheers Steve,will check that tomorrow if the housing it sits in is cracked I take it has to be a new one fitted,not long got car(jap import)so not really had a good look over it,did notice filter though is there a cover meant to be on it or does it sit bare,cheers 

Link to comment
Share on other sites

54 minutes ago, Lawl said:

Cheers Steve,will check that tomorrow if the housing it sits in is cracked I take it has to be a new one fitted,not long got car(jap import)so not really had a good look over it,did notice filter though is there a cover meant to be on it or does it sit bare,cheers 

You're welcome. There should be a cover on the scuttle panel. 

Link to comment
Share on other sites

Hi Steve,your spot on m8, the pollen filter casing was smashed where the main screw is under filter,the seal wasn’t the greatest and that brown stuff round the hole at top was missing a lot of it,might explain why I was getting some of it through the vents,the third screw looks a pain but will deal with that then,thanks again…..also is there meant to be a flap of some sort at top of the hole there’s a part there that makes me think there was,the fans dirty will remove glove box and clean also,again thanks

Link to comment
Share on other sites

No thank you,i plan on lifting carpet when weathers a bit better and glove box to just to find out exactly where it was coming from,very intermittent lights on dash(all gears light up) so chances are water sitting on insulating.will be doing all work myself including brakes,servicing etc as retraining my brain after bad brain injury 10 years ago and it’s been a while since I’ve had an audi(best cars I’ve had)sorry to go on I do that sometimes,regarding the flap underneath pollen filter should there be one there Steve if so I can try to source one before I get the tray,thanks again

Link to comment
Share on other sites

13 hours ago, Lawl said:

No thank you,i plan on lifting carpet when weathers a bit better and glove box to just to find out exactly where it was coming from,very intermittent lights on dash(all gears light up) so chances are water sitting on insulating.will be doing all work myself including brakes,servicing etc as retraining my brain after bad brain injury 10 years ago and it’s been a while since I’ve had an audi(best cars I’ve had)sorry to go on I do that sometimes,regarding the flap underneath pollen filter should there be one there Steve if so I can try to source one before I get the tray,thanks again

If you've got intermittent electrical issues then the water could be affecting your Comfort control module (CCM) located under the front passenger footwell carpet. 

I too are experiencing electrical issues and have a suspicion that waters getting in mine again. 

Trim and carpet needs to come up to access it. My plan long term once I replace the CCM is to have it relocated to the glovebox. 

Link to comment
Share on other sites

Hi Steve,had no problem with it when got it in October but didn’t know about the drain holes then had all that rain then through to December then came on here checked holes,blocked,3” of water sitting, cleared and cleaned all ok there ,carpet had water on it at the door side about 4” square so not much but don’t know how far it travelled under insulation,with it being just the gears all red on dash the tech might have been getting water on it (through info on here)or transmission switch but would like to get carpet up first,dry out then see, the only other electrical issue is the door lock button doesn’t lock doors and the button for locking rear windows also but might have been disabled in settings on radio but in Japanese ,tried with google translate but can’t find the settings anywhere (it’s rns up so only works in Japan) will probably swap it to an rns e to keep originality,will take switches out and check with multimeter when not raining,will be a while,cheers also good idea to relocate or maybe make that part under carpet waterproof some how

Link to comment
Share on other sites

Sorry m8,was helping daughter out in her new house + ikea run.yeah m8 it is ,it’s a really clean car and it’s low mileage with just 46500 on clock so relatively newish engine 

Link to comment
Share on other sites

32 minutes ago, Lawl said:

Sorry m8,was helping daughter out in her new house + ikea run.yeah m8 it is ,it’s a really clean car and it’s low mileage with just 46500 on clock so relatively newish engine 

No probs at all 🙂 Wow that is low. Whereas mines on 344k miles on the original engine and gearbox which have never been rebuilt 

Link to comment
Share on other sites

Wow good engine and must have been well looked after,I don’t think this will get anywhere near that in my ownership I only do about 1100 miles a year for that mileage the car would outlast me ☹️,that was one reason I got it with big engine 

Link to comment
Share on other sites

Yea it has been looked after. I'm the second owner, my dad was the first owner and bought the car new. Anything it's needed it's had. I over service it if anything. It's the 2.5tdi. mines not used daily either but still does around 4-6k miles a year on road trips etc. 

Link to comment
Share on other sites

It’s good when you know what the cars done when you get it,just goes to show that a good car with good engine can do when looked after,I don’t think new cars now even looked after well would give you that kind of mileage,the car I sold and then got Audi was a 63 plate astra sports tourer Sri 1.6 with 37000mls on clock was starting to have problems 

Link to comment
Share on other sites

Hi m8,don’t get me wrong the car ran ok it was the hill start on it was a constant problem,with that year of car it was the facelift model so a lot of previous problems were fixed,it just needed sorted more than usual and made a noise I didn’t like on hill start,wife is still not happy I sold it and got the Audi,we had car since brand new nearly was 8 months old when got it,I agree with the electric side and relying more on the cars computer for everything 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership