Jump to content

Brake Noise / Grinding


Pestus
 Share

Recommended Posts

Hi,

I purchased a new Q8 in November 2019. Ever since I’ve owned the car, the brakes appear to ‘grind’ at low speed, especially when cold. They also squeal at times.

I’ve had multiple cars of this value from other manufacturers and never had this problem before (in fact, we also brought a new Q5 for my wife at the same time, and she has no issues with this). 

I’ve been back to the dealer and they claim it’s ‘normal’. Is this correct ?

I just wanted to check other peoples experience before I go back again.

Thanks 

Link to comment
Share on other sites

Hello Gareth,

I’m sorry hear of your issue with this virtually new Q8, and I‘m afraid I cannot offer you any experience of this model. However, it would reasonably sound to be unexpected and indeed unacceptable? - on a vehicle of such price and expected quality. 

You say you have been back to the (supplying, I guess?) dealer, and the opinion there is that it is normal. I wonder if you have tried another dealer - if not, that would be my next port of call before escalating this issue to a higher level if necessary. 

Let’s hope other owners may offer you their experiences. 

Kind regards,

Gareth. 

 

Link to comment
Share on other sites

  • 1 month later...

Hello,

I have the same problem. Purchased an approved used, 9 months old.

The vehicle has been in 3 times now and is with the dealer at present. 
I’m looking for trends. 
To date, Cleaned everything up and noise still present. Plenty of meat on pads and discs clean/minimal wear.

Second visit, changed pads, noise disappeared and exactly 7 days later returned. 
Third visit, changed discs and pad, again noise disappeared and yet again returned after 7 days. 
If “normal” why is the noise disappearing when new components are installed for the noise to return when/if components are “bedding” in. 
 

 

 

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 months later...
On 4/11/2020 at 2:25 PM, Steve Q said:

Did Audi ever get to the bottom of this for either of you? 

Cheers

Steve

Hello Steve, sorry for delay in replying. Audi didn’t come up with any solutions and tried a process of elimination; pads, discs then it was due a full caliper change the week we went into look down and that didn’t go ahead. In my opinion it’s definitely a ambient temp brake noise. As the warm weather arrived the noise subsided unless early in the morning. 
I had a few other issues such as erratic idling when in gear and foot on the brake. Boot lock failed and wouldn’t “lock in” final close position and boot opened in transit a few times. 😂

A hit/miss with my windows on occasion and would be all over the place In various open positions when I unlocked the car.
basically learnt to fully open them then put them up. Other than that it drives 😂😂 

to be honest I’ve lost all faith in it and actually in my final week to make up my mind if I wish to return or not as I went down the rejection route and my complaint was upheld.  

Link to comment
Share on other sites

  • 4 months later...

Hey I have the same problem with my Q8 as well.  Terrible grinding noise at low speeds and especially when cold.  Dealer said there's no problem it's normal... me not to sure need to take it back.

Also had an engine failure in June2019 and got the car back in Sep2019 with a new engine. 

Link to comment
Share on other sites

  • 9 months later...
On 8/16/2020 at 6:30 AM, RobR6R1 said:

Same issue here and the car also had the engine failure, central door lock issues, and the ungodly brake squeal as well.

Audi would NOT replace our brakes and standard "normal" response as well. 

It sounds like a pattern here...

 

 

Hello Steve, sorry for delay in replying. Audi didn’t come up with any solutions and tried a process of elimination; pads, discs then it was due a full caliper change the week we went into look down and that didn’t go ahead. In my opinion it’s definitely a ambient temp brake noise. As the warm weather arrived the noise subsided unless early in the morning. 
I had a few other issues such as erratic idling when in gear and foot on the brake. Boot lock failed and wouldn’t “lock in” final close position and boot opened in transit a few times. 😂

A hit/miss with my windows on occasion and would be all over the place In various open positions when I unlocked the car.
basically learnt to fully open them then put them up. Other than that it drives 😂😂 

to be honest I’ve lost all faith in it and actually in my final week to make up my mind if I wish to return or not as I went down the rejection route and my complaint was upheld.  

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership