Cristian09

Key Fob stopped working

Recommended Posts

Hi, the key fob on my audi A4 55plate stopped working, I went shopping everything fine and when I came out it stopped working. Everything else works normal, car starts all the doors locks if I put the key into the door (old school). All fuses are ok, new battery for the key. First I disconnected the battery for 2 hours, nothing happend. I also disconnected the cables from the computer under the dashboard and the ones under the passanger floor for 2-3 hours and still nothing happened. I'VE done a second key re-programming both keys and still doesn't work. I took the car to an electrician and he also said everything with the central locking system in the car works perfect. No solutions left.... It's only the buttons what doesn't work, everything else works perfect.

If anyone knows something please help me. 

 

Share this post


Link to post
Share on other sites
 

Hello Cristian, 

Can we take it you have the normal two fobs for the car? If so, does the other one work? 

This is my similar experience:- 

One of our original pair stopped working a couple of years ago, and I tried all the listed DIY methods of reprogramming it without success. I guess you’ve tried most of them too then? 

The other fob works, so I believe it’s a matter of getting my other one professionally (Audi?) reprogrammed. 

Kind regards,

Gareth. 

Share this post


Link to post
Share on other sites

Hi, thanks for the reply, this is the key I've got 3 buttons. Yes I think that's the only option I have left to go to Audi, or maybe I will try Audi specialist, it might be cheaper 

15934503716171694438181426756493.jpg

Share this post


Link to post
Share on other sites

That’s the type we failed to do anything with Cristian. 

Take it it’s only the one you have then? 

Kind regards,

Gareth. 

Share this post


Link to post
Share on other sites

Yes, that is the one what stopped working but also I went to a specialist and dublicated the key, re-programmed both and still nothing

Share this post


Link to post
Share on other sites
19 hours ago, Cristian09 said:

Yes, that is the one what stopped working but also I went to a specialist and dublicated the key, re-programmed both and still nothing

Oh dear. Wondering if it's the module then. 

Share this post


Link to post
Share on other sites

Do you have any idea where that module is on audi A4 B7 55 plate? Much appreciated 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...