Jump to content

Recommended Posts

Having the total runaround with Audi dealer, Audi Digital Services and Cubic Telecom. Though't I'd start recording what's going on (or a lack thereof!)

In September had a new A5 Sportback with the next gen touch MMI, all worked great - for just over a day!

Since then the car has not been able to connect to the internet properly/at all. I've been on the phone/chat/email with Audi Digital Services and Cubic Telecom who have had me jump through all their usual hoops of deleting users/cars/keyholders/soft reset/hard reset... and then take it back to the dealer (who kept it a day only to say "it's passed diagnostics and there's no fault listed") They just don't seem to have a clue, it's almost a month now with no proper response from anyone.

Initially this seemed to be restricted to just the extra features such as news/weather and logging in remotely (nothing I used that much). Actually it's not "connected" at all, the satellite images for sat nav had worked but only because they were cached locally. Once I left the area they vanished and after Audi Digital Services suggested I perform a hard reset/factory defaults, all of the options have vanished and I cannot turn them on again (so from map settings, there's no satellite images option and the news/weather 'apps' have vanished completely.

I suspect that the eSIM has been blocked or the account somehow messed up. Sadly these two + the dealer seem unable to work out why. I even had the dealer insisting I was getting the setup incorrect "you need to follow these steps..." - they were reciting the older MMI setup scripts and not the new "oh that's new to us, we don't know about that" Escalated !

It was buggy to start with. There is a little setup routine to enter the cars key user, together with the users' "MyAudi" user account. This worked ok, but was a bit bumpy because this is done in-car and using the phone app and the last step requires you to complete setup whilst connected to the cars' wifi hotspot which then needs to connect to the internet. However it can't complete this *unless you have enabled wifi devices to connect to the internet via the car (and you've bought a cubic telecom subscription for this purpose) OR turned off the little slider under wifi settings which disables this and then lets your phone or device use it's own cellular data connection (which should be the default setting imo).

So the initial Audi Connect licence is apparently valid and active. I have a valid cubic telecom (audi.cubictelecom.com) additional data plan (which I don't really need anyway). This is only useful for devices which can't connect to the internet themselves (kids tablets etc) but baring in mind it's a paltry 5gb / month it's less than useful.

The car I really love, it's fantastic but this runaround is just lame. I shouldn't be surprised; car companies and technology are really about a decade behind.

Link to post
Share on other sites

....so for what it's worth and for anyone else with issues like this, it appears to be cubic telecom that are the culprits.

The car went into the dealers again last week, but the evening before I got an email from cubic asking me to try again as they had "made some changes" - the next morning as I was about to drive in to the dealers, sure enough it was all working again. I still let the dealer check it again, but unsurprisingly they could find no fault.

Cubic haven't said what they did to make this work, I've asked several times.I suspect someone somewhere had pressed the wrong button.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...