Jump to content

Low oil pressure ...hex key balance shaft replaced. Now white smoke?


Recommended Posts

Hi. New to site and very limited/ zero knowledge of this issue . 
 

Owned the car (2007 a6 2.0tdi auto) for around a year . Had zero issues apart from oil min warning light twice and topped up within a day or so ....

however. Last week it came on again on way to work. I topped up 2 days later . Went to work next day no problem.

on way home around 1.5 miles from home the red “low oil pressure “ warning came on .

So close to home and the car went into limp mode the (I’m assuming) turbo made an awful whining noise . As it struggled the last 100yards the break peddle went stiff and really struggled to come to a stop outside my house . 
 

got the car recovered to a mate of a mates garage who checked it and changed the hex key balance shaft . He said once the oil pump was going again all seemed well.

drove around 5 miles and the white smoke the car is belching out looks horrendous. Also got a massive drop in power . 

would this be a blown turbo as suspected? Like I say I have little knowledge but I definitely know it made a horrible sound . And now white smoke ? 
 

sorry if I’ve missed anything but would love to pick your brains .

Link to comment
Share on other sites

Could be the turbo, definitely with a loss of power but you'd get an engine light if it was. Unless there was an intermittent lack of power which could be caused if some of the blades in the turbo had broken. But this wouldnt explain the white smoke or issue with the brake pedal. 

Plus one of the main causes of white exhaust smoke and coolant loss is a cracked or warped cylinder head, a cracked engine block, or head gasket failure caused by overheating. ... A cracked head may allow coolant to leak into one or more cylinders or into the combustion chamber of the engine.

what's the coolant level like? 

Link to comment
Share on other sites

Given the symptoms you are experiencing it does sound more like the cylinder head gasket has failed which is causing a lack of power and the white smoke.

Also as you are losing significant amount of oil (rapidly) and power loss - the above it is a strong indicator.

I sincerely hope you get the issue resolved so you can go back to enjoying your car again

Link to comment
Share on other sites

Coolant level Is fine . Oil looks fine (as in not contaminated)

still Waiting to get it in garage . Hopefully should be today . Really hoping it’s not the head gasket 

Link to comment
Share on other sites

20 minutes ago, Iknownothing said:

Coolant level Is fine . Oil looks fine (as in not contaminated)

still Waiting to get it in garage . Hopefully should be today . Really hoping it’s not the head gasket 

Please keep us posted, sorry for your situation. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership