Jasona95jay

6 months and 16k of driving - anyone have these issues?

Recommended Posts

I've owned a 68 plate A6 Saloon 2.0TDI S Tronic Sline for 6 months now, picked the car up from new and have now done around 16000 miles. The car has been almost faultless throughout but recently I've notice a few little issues that are really annoying, just wondered if anyone else has experienced similar:

  • A rattle from the dashboard that is driving me crazy, I can't seem to locate it anywhere!
  • On occasions and in particular if i start the car up again straight after driving it, some of the electrical systems become disabled for no reason. It affects the main beam assist, pre sense, automatic wipers, automatic headlights.
  • I have two mobile phone, both are which are connected to the car and from time to time when driving the bluetooth disconnects for no reason and leaves me fumbling to try and connect them in the event of a phone call!!
  • Finally and my biggest pet hate is the Audi pre sense! I've turned it down to its least sensitive setting but its still so intrusive and slams the brakes on for no reason! Is there a way of turning this off completely?

Its going in for its first service next week so I'll be reporting these issues to the dealer but I just wondered if anyone is having similar issues and if so have they been resolved?

 

A61.jpg

Share this post


Link to post
Share on other sites
 

if you dont mind me asking... how much was your service?

And also in terms of the main beam assist, pre sense, automatic wipers, automatic headlights issues, did the dealers says what the issue was? Mine has just recently started doing this?

Share this post


Link to post
Share on other sites

Jason, Mine is 2018 Model as well 40TDI SLine. done 20,00kms thankfully no rattles, but have seen posts from other users with same problem. the  main beam assist, pre sense, automatic wipers, automatic headlights issues seems to be a common communications problem which Audi have yet to solve, will normally disappear on a restart. I use apple car play all the time with the usb lead plugged in so no problem there and never had any issues with the pre Sense, only happened once since i got the car and that was when i got a bit to close to a cyclist. Great car though but for a premium motor these issues should be corrected.

 

 

NEW AUDI A61.jpg

Share this post


Link to post
Share on other sites

My car is at the garage for a few days for software updates and I also have a rattle that seems to come from the centre speaker , the technician said a software update could cure the rattle which I doubt because it only rattles on certain types of road surfaces , and these road surfaces don’t have to be particularly rough.

Also gearbox is very poor , jumping two gears and then over revving of the engine when this happens , this is my first Audi auto so waiting to see the outcome of the so called software update.

Share this post


Link to post
Share on other sites

2018 50tdi S Line Quattro ...... currently mileage at 3,400 ..... perfect for 10 months but now the exact same errors you mention, come up on start up .... according to dealer, computer system situated beneath passenger seat is not starting and linking to main computer hence errors on start up ..... Germany aware and software update being written and tested .... should be rolled out January ?

ps ..... I took out a full service / maintenance / tyres agreement costing me £40.02 a month ..... already used it for oil service and replacement tyre.

options added when ordered ....

adaptive air suspension ..... natural grey ash inserts .... spare wheel .... privacy glass .... full leather interior with front sports seats.

509C03AB-3F6E-4EE5-8ECB-C47A79F52178.jpeg

Share this post


Link to post
Share on other sites

Just completed 1000miles in my new 50TDI Q BLK Avant. I did get the same rattle you are talking about. Seemed to come on after using max a/c. After a short while I found that pressing and pushing on the plastic panels either side of the steering wheel below the instrument binnacle cured the problem. I think it is a case of the plastic moving near the edges. A push helps it ‘seat’ better. The effect of max a/c may have had the effect of causing some contraction and resultant creaks. All ok now. 

Share this post


Link to post
Share on other sites

Hi, I have had the rattle from the centre console, this issue is the gap between the bottom centre console and the upper console. There is a fix for this but you need to take it into the garage. I have also had issues with the headlights, I have the auto main beam LED system where it switches on and off different LED's to give max coverage, been getting a lot of other drivers flashing me, took it in to then garage and they have dropped the hight but still getting flashed.

I also have a problem when taking a very slow tight turn, it feels as if the front wheels are braking loose from the ground, has anyone had this issue? I also think that the car has very poor traction when pulling away from junctions when the road is slightly damp, the front wheels start to spin but the traction control system does not activate!!

My car is the New 68 reg Avant 40 TDI front wheel drive.

Share this post


Link to post
Share on other sites

Car coming up to a year old and I have recently had the pre sense, auto dip etc etc error pop up a few times. At first i thought it was because of all the cr*p on the winter NE scotland roads/car interfering with the sensors/cameras but after reading this I doubt that may be the cause.

Did any of you manage to get a fix for this during your recent services? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...