Stevie84

Brake servo restricted

Recommended Posts

My A4 2.00 TDI Ultra Sport has also rarely moved off the drive until we went out for Fathers Day and the same thing has happened to me. This surely must be a common fault that Audi should or do know about.

Share this post


Link to post
Share on other sites
 

Ditto I've a A4 TFSI. started getting the brake servo restricted and now getting stop start no working. Though it is. Car was fine before service at start of June though has sat on drive for nearly all of lockdown. Quite frustrating as it turned 3 on 17 June. 

Share this post


Link to post
Share on other sites
On 6/21/2020 at 11:21 PM, David Smith said:

My A4 2.00 TDI Ultra Sport has also rarely moved off the drive until we went out for Fathers Day and the same thing has happened to me. This surely must be a common fault that Audi should or do know about.

Definitely a common fault abd very time Audi fix it, it gets logged on there systems. 

Share this post


Link to post
Share on other sites
16 hours ago, colinters said:

Ditto I've a A4 TFSI. started getting the brake servo restricted and now getting stop start no working. Though it is. Car was fine before service at start of June though has sat on drive for nearly all of lockdown. Quite frustrating as it turned 3 on 17 June. 

Like to think you should still be covered or some serious good will as it's just out of warranty. 

Share this post


Link to post
Share on other sites

Yes my car TFSI A4 turned 3 in April during lock down and the fault started just before or around the end of warranty. Garage was not interested. 😞

Share this post


Link to post
Share on other sites
1 hour ago, Peter1028 said:

Yes my car TFSI A4 turned 3 in April during lock down and the fault started just before or around the end of warranty. Garage was not interested. 😞

Sorry to hear that. 

Share this post


Link to post
Share on other sites

After sensor was replaced and car running well at a cost of £200 have just noticed outside temperature stuck on 13c!!!! What is going on.... It was reading 22c then it just dropped....

Share this post


Link to post
Share on other sites

I have a 2016 Audi A4 TFSI with 4500 miles on the clock. It had been parked up from March to June 2020. The battery had become flat and I jump started it from a power pack. Once started I had a warning messages of "Start / Stop" error and "Brake Servo Restricted, OK to Drive" message. Reading the other comments on this site there seems to be a common theme with this. Obviously my car is out of warranty by over a year. I am not impressed with Audi.

Share this post


Link to post
Share on other sites
On 6/21/2020 at 9:21 AM, neeko99 said:

Hi, everyone... I've had the same problem on our 2017 Q7... parked up for most of lock down and drove it for the first time in a while yesterday and the brake servo and start/stop error appeared... Seems to be a theme here across most models... 

Hi, I have same problem today with my 2016 Audi Q7 brake feel slightly jerky sometimes as well plus dash saying brake servo. Please keep us posted on resolution. 

Share this post


Link to post
Share on other sites
8 hours ago, Said said:

Hi, I have same problem today with my 2016 Audi Q7 brake feel slightly jerky sometimes as well plus dash saying brake servo. Please keep us posted on resolution. 

That's interesting, first Q7 I've heard of the issue. I'd be getting it to Audi in my opinion. 

Cheers

Steve

Share this post


Link to post
Share on other sites

Just for your info my brakes also felt a little odd and jerky but was told that it's not a safety issue just the sensor playing up....An odd clicking sound when you touched the brakes a bit like the noise that comes from the indicator when you turn them on. 

Share this post


Link to post
Share on other sites

Hi , new to this forum 

I also have a 2017 Audi A4 avant 2.0tdi s line and I have got the brake servo restricted message on  and the start stop not working please return to workshop  came on this morning 😭 only had the car a week I’m going to ring the dealer up tomorrow (not a Audi dealer) hopefully they can get it sorted for me! 

Share this post


Link to post
Share on other sites
2 hours ago, Robwil said:

Hi , new to this forum 

I also have a 2017 Audi A4 avant 2.0tdi s line and I have got the brake servo restricted message on  and the start stop not working please return to workshop  came on this morning 😭 only had the car a week I’m going to ring the dealer up tomorrow (not a Audi dealer) hopefully they can get it sorted for me! 

Yea get it in pronto. It's the dealers responsibility to sort. 

Share this post


Link to post
Share on other sites

Hi All, I'm new to this forum, like everyone else I too have the brake servo restricted and start /stop not working. Can I confirm that after having the sensor replaced it also fixed the start/stop issue? Have mine booked in but 2 week wait ☹

Share this post


Link to post
Share on other sites

Hi Markyboy75

Yes both warning messages turned off and stop/start worked as per norm when sensor was replaced. 

Share this post


Link to post
Share on other sites

Hi Peter1028

Thanks, for the benefit of everyone on here, mines an Audi A5 TDI. Just purchased from audi approved used dealer. Only had car a week.

Share this post


Link to post
Share on other sites

For my Q7 I have an appointment tomorrow. Any idea how much they should charge. I can see 200£ has been mentioned for A4/A5. I am guessing should be within 200-300£ range for Q7. I will keep the Forum posted with update.

Share this post


Link to post
Share on other sites

Just had the same fault guys.Was told it is the ABS sensor just out of warranty 1100 bill and that’s with some off for good will.

My first and last Audi! .

Share this post


Link to post
Share on other sites

Hi Guys 

I’m new to the site & have the same brake service warning, And stop start had a mind of its own now, display says take to service centre warning up, the car is a 67 Allroad 2.0tdi

does anyone have the part number for the sensor ?

i owned a 12 plate S Line black edition avant that was superb only the fuel rail pressure sensor failure in 7 years.

 

Regards 

Mark S 

Share this post


Link to post
Share on other sites
On 6/29/2020 at 10:34 PM, Said said:

For my Q7 I have an appointment tomorrow. Any idea how much they should charge. I can see 200£ has been mentioned for A4/A5. I am guessing should be within 200-300£ range for Q7. I will keep the Forum posted with update.

Hi Said,

What was the outcome of your Q7 still awaiting my A5 to go in next week?

Thanks 

Share this post


Link to post
Share on other sites
17 hours ago, Stu4749 said:

Just had the same fault guys.Was told it is the ABS sensor just out of warranty 1100 bill and that’s with some off for good will.

My first and last Audi! .

Wow, Stu4749 is that just for the ABS Sensor and fitting. Hope mines not that , although I have approved used warranty so not expecting to pay.

Thanks 

Share this post


Link to post
Share on other sites
14 minutes ago, markyboy75 said:

Hi Said,

What was the outcome of your Q7 still awaiting my A5 to go in next week?

Thanks 

My car has been fixed will pick up today. 240£ for that to be fixed see attached includes diagnostic. 
 

intially they wanted to charge £60*2 for diagnostic as it bring 2 errors start/stop and brake servo which I contested.  Which later engineers also confirmed it’s 1 issue.

will pick my car today hope it drives ok 

9745089C-7719-4249-BB6F-EBD13B61EDFC.png

Share this post


Link to post
Share on other sites

I’ve been quoted £66 for the sensor for the Allroad but if I had a part number I reckon it’d be £45 else where, very simple to fit 

 

 

Share this post


Link to post
Share on other sites

Brought my 66 plate A4 TFSI a week before lock down and have the brake servo restricted / start stop not working messages. Driven the car approx 600 milesduring lockdown. Car came with 12 month warranty so hopefully covered!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...