Jump to content

Recommended Posts

Hi - looking for some advice . After putting key into ignition and turn to get light cluster on dash I tried turning the car on - nothing for about 3-5 seconds ... then the car jumped into life just as normal. Turned key off snd tried with spare key ( just in case ) - same problem 

After driving and stopping with warm engine - same again - it’s almost as if the engine “waits” a few seconds before jumping into life. (Battery replaced about a year ago and car is run every day). 

it starts up quickly, not a slow turnover into life. 
Q7 automatic - 3.0l diesel

Any ideas ? 

Link to post
Share on other sites

The first thing I'd check is the battery, if get it checked to see it's performance as a failing battery can affect a car starting. The normal life expectancy of a battery is 5-7 years. Halfords can do a battery test for you. 

If battery is in good condition then I'd look at the condition of the glow plugs for their condition. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership