Search the Community

Showing results for tags 'ecu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Audi Owners Club (UK) - An Independent Audi Community
    • New Members Introductions
    • Premium Discounts
    • The Audi Owners Club Collection
    • Audi Club Lounge / General Chat
    • Audi Recalls
    • Road Trips
    • Audi News
    • Regional Club Meets
  • Audi A3 Club
    • Audi A3 (8L) Forum
    • Audi A3 (8P) Forum
    • Audi A3 (8V) Forum
  • Audi A4 Club
    • Audi A4 (B5) Forum
    • Audi A4 (B6) Forum
    • Audi A4 (B7) Forum
    • Audi A4 (B8) Forum
    • Audi A4 (B9) Forum
  • Audi A6 Club
    • Audi A6 (C4) Forum
    • Audi A6 (C5) Forum
    • Audi A6 (C6) Forum
    • Audi A6 (C7) Forum
    • Audi A6 (C8) Forum
  • Audi A8 Club
    • Audi A8 (D2) Forum
    • Audi A8 (D3) Forum
    • Audi A8 (D4) Forum
    • Audi A8 (D5) Forum
  • Forums for other Audi Models
    • Audi A1 Club
    • Audi A2 Club
    • Audi A5 Club
    • Audi A7 Club
    • Audi Q2 Club
    • Audi Q3 Club
    • Audi Q5 Club
    • Audi Q7 Club
    • Audi Q8 Club
    • Audi TT Club
    • Audi R8 Club
    • Audi RS Club
    • Classic Audi Club
  • Traders Corner
    • Sponsor The Club
  • Audi General Forums
    • Audi Technical
    • Audi Audio / Video / Electronics / Security
    • Audi Car Care & Detailing
    • Audi Insurance Discussions
    • Audi Modifications
    • Wheels And Tyres
    • Audi Motorsport
    • VAG Com Diagnostic Discussions
  • Audi Marketplace
    • Sell your car via Wizzle
    • Audi Cars for Sale and Wanted
    • Audi Parts and Accessories For Sale & Wanted
  • The Office

Calendars

There are no results to display.

Categories

  • How to submit a User Guide
  • Useful Hints & Tips
  • Product Reviews
  • Audio (MMi)
  • Audi A1 Guides
  • Audi A2 Guides
  • Audi A3 Guides
  • Audi A4 Guides
  • Audi A5 Guides
  • Audi A6 Guides
  • Audi A7 Guides
  • Audi A8 Guides
  • Audi TT Guides
  • Audi R8 Guides
  • Audi Q3 Guides
  • Audi Q5 Guides
  • Audi Q2 Guides
  • Audi Q7 Guides

Categories

  • Dealer Discounts
  • Premium Member Discounts

Product Groups

  • Owners Club Stickers
  • Clothing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


First Name


Interests


Location


Audi Model


Audi Year


How Did You Find Us?

Found 8 results

  1. Hello, Reading up on the A4 B8 2023 177bhp black edition TDI 2.0 fuel economy, worth doing a remap to increase economy, worth doing? Any one else already done it? Thanks in advance!
  2. Dev2

    Dev

    Hi, So wondering if anyone could help or give some advice for my situation. I own an A3 2.0 TDi 2010 black edition and iv had an engine management fault since the beginning of the year. The car was tested by a garage and they said its seems like its possibly a wiring break between the battery and ecu. After hearing that I took the car into Audi in Feb and they had a look and said it could be possible that its a wire break but sounds more like its an ECU replacement and quoted me around £1300. I took the car away and have had the management light on since but the car runs perfectly fine (even tho audi said ecu could die soon). Thing is my MOT is due soon and I know im going to need this fixed. So my question is does that price sound about right for an ecu replacement, or do you think audi are being a rip off? Iv looked around and prices for ECUs for my model are around £200 to £400. What would you guy recommend? Any help would be much appreciated!!
  3. got ' gearbox malfunction can continue to drive' pop up on my dash, took my car for a diagnostics at audi they couldnt find anything wrong with the car, took it to an independant diagnostics and it came up with 3 codes... sensor for transmission speed 2.... pressure regulator valve clogged/dirty.... clutch activation implausible. spoke to numerous places and they dont seem to know what the problem is. My guess is that theres something wrong on the ECU? if so can i get it repaired or will it be a new ECU? Any help at all please!
  4. FOR SALE: ECU personally removed from a running 1996 (B5) Audi A4 1.8 20V (engine type: ADR) saloon. Part no.: 8D0907557S I believe this ECU is shared with the VW Passat, Audi A6 and Seat Leon with the same engine. Please check part no. and compatibility before buying. Asking £30 PayPal payment, delivered within the U.K. only. Fast dispatch!
  5. Hi, I've got an Audi A3 (8P) which is showing up as faulty control module on the parking sensors. I've removed it & I'm looking to get a new one but I'm strugging to find what I need. Anyone with any help would be greatly appreciated. Thanks in advance.
  6. Hi - I need some help as it seems my cluster display has a fault and I've lost the display. Has anyone else had this on their A7?
  7. I'm new to this forum and am looking for advice. Bit of a story first. We have a A4 1.9tdi sport 130 2004 auto and looks like the ECU is knackered. Car was fine then on warm day after 30 mins motorway driving stopped at lights and the power completely went when pulling away but engine still running. First 3 beeps and solid amber ABS warning light followed by big red brake light warning then EML have attached photo of dash. Car would not move at all but engine running. Fault code P0600 serial communication link fault. Went back to tow car 5 hours later and it drove fine but EML on. Same happened the following day. Sent both ECU and ABS Module for testing and found no fault. Any ideas. I know ECU in this model is a common fault and thinking about replacing it with used part. If so will I need to recode the new ECU and does anyone know who does this. Or if I also get immobiliser module, keys, ignition, locks is this a plug and play? Any help?
  8. Hi, I'm new to this site. I rcently used my car after no use for 3 weeks. I started ok but quickly become hesitant and wouldnt rev. after driving half a mile the car smoked alot and cut out. WOuld restart but only for a few seconds. Felt like a fuel starvation problem. Called RAC out. He noticed water in the battery area. Drained this out then run diagnostics on car, came back with fuel relay and engine mount solendoid fault. I'm now aware the solenoid fault is common nad should affect the basic running of the car. I changed the fuel pump relay but this doesnt make any difference. I changed the fuel filter and to do this I removed the inlet manifold and pressure/temp sensor plug. I run the car without this connected and it ran in limp home mode ie wouldnt rev. After connecting the manifold and sensor the car does what it did before ie would only run fo ra few seconds before cutting out. Fuel does come out of the outlet pipe when I start the car so I assume I'm getting fuel into the injectors. I reckon the problem would be something to do with the relays underneath the ecu being submerged in water, but I've replaced the fuel pump rela. There is a big blue one which I think is the glow plug relay, I'm not sure what the other one does, but I've pulled the tops of all these relays and they seem to click into life. I've pulled the top of the ecu to look for signs of water or water damage but i can see no problems there. It seemed quite well sealed anyway. Anyone had similar problems or can suggest anything? Thanks in advance.