Sign in to follow this  
parker455

A3 8V No Heat Diagnosis

Recommended Posts

2014 2 litre TDI 43k and the heater just stopped. Back to the Audi dealer, plugged in £70 no answer, flush £300 not fixed, new matrix £700 not fixed, head gasket just replaced £1500 and still not fixed. This is with the Audi dealer, I simply asked them to fix my heater. Not sure where we will go from here. Apparently Audi uk are at a loss as well. Vor Sprung der technic ? So what’s next.... do I pay the bill ?

Share this post


Link to post
Share on other sites
 

Hello everyone, did anyone manage to get a fix for this? Having the same problem on my 2013 Audi A3, like warm from passenger side but cold on driver side, any ideas? 
help would be much appreciated 

Share this post


Link to post
Share on other sites

For anyone stuck with this problem in the future and come across this thread as i did.. I fixed mine today. Blocked heater matrix, i removed the two pipes coming out the car behind the engine at the nearest clips, (very fiddly and dificult to get to but got there in the end) flushed in through the outlet pipe using a garden hose, let some rad flush sit in it then flushed with hose again, refilled coolant and put back together.  (Replaced the spring clips with jubilee clips, just easier to get back on) And now heaters working perfectly.

The is a helpful video on youtube if you get stuck.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this