Jump to content

Automatic Boot / Tailgate / Trunk Closing noise


Recommended Posts

  • 8 months later...

Did you figure this out please? Mine has started doing it recently. Boot closes and pulls in close as normal and then I get a sound like a servo triggering repeatedly, or a gear skipping, maybe?

Link to post
Share on other sites

Just found the solution in case anyone else is looking. I simply pressed down on the boot lid from the outside as it closed. It didn’t make the noise. Opened and closed it as normal a few times after and it’s fine now. Must’ve been something blocking it - dirt, rubbers lifted a little, not sure. But the noise has stopped.

Link to post
Share on other sites
8 hours ago, BensonWedges said:

Just found the solution in case anyone else is looking. I simply pressed down on the boot lid from the outside as it closed. It didn’t make the noise. Opened and closed it as normal a few times after and it’s fine now. Must’ve been something blocking it - dirt, rubbers lifted a little, not sure. But the noise has stopped.

Glad you got sorted ☺️

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership