Jump to content

audi stops working in a middle of driving


mi lan
 Share

Recommended Posts

Hello to all of you Audi lovers!

I'm experiencing serious problem last few months...

First i changed fuel pump because i was thinking it's because of the pump...i put LPG and still having same problem...i'm driving,audi is working like charm,and when i reach low rpms (before turns,traffic lights),audi stops working in a middle of driving!!!! immediately i turn key to ignition,audi is working like nothing happened....after few kilometers same thing is happening...

Any help will be very appreciate 

Thank you in advance

Link to comment
Share on other sites

Hello Milan,

If the car restarts instantly by turning the ignition off and back on again, then it would be well worth investigating/ changing the ignition switch. No more than a guess, if comprehensive diagnostics hasn’t shown anything. 
Kind regards,

Gareth. 

  • Thanks 1
Link to comment
Share on other sites

@Magnettomorrow i'll go to friend of mine...he told me that there is some black connector near the computer that need to be changed (that black connector is doing something related to the engine,and i really do not understand what he is saying) and he told me that last year he and his friends spent almost a week to find what is causing the same problem like i'm having 😁 

tomorrow i'll let you know 

Regards 👋

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership