Sign in to follow this  
Rob F

A7 s tonic drive issue

Recommended Posts

Hi everyone.  New to the club. I have an A7 3.0 2wd tdi. 2011 . 90k. S tronic

I have an issue with the take up of drive from stationary.  It feels like the clutches are slow to engage and when it does, it's jerky. It's worse on an incline. The oil has just been changed. No codes etc. Once the vehicle is moving, its perfect. Any one had similar issues. Audi said no outstanding recalls etc. If it was a manual, it feels like you are slow with the clutch pedal and you have clutch judder.

Any help would be appreciated.  Thank you Rob

Share this post


Link to post
Share on other sites
 

Welcome to the forum Rob, 

youll find the members on here are a friendly and helpful bunch. I'm sure someone will be able to help you with your query :) 

iv moved this to the a7 section by the way to make it easier for other members :) 

cheers

steve :) 

Share this post


Link to post
Share on other sites

I don't have any issues with take off from stationary but I don't use the auto-hold and disable start-stop when I drive which I feel (wrongly or rightly) slows the take off which can then make roundabouts sporting!

Share this post


Link to post
Share on other sites

Sorry or other remedies. I switch that stuff off too. It's only when stationary. It's like the clutches are worn. I guess it could be those. I get judder. Which point towards clutches. I might change them in time and keep you all posted. Thanks anyway Rob

Share this post


Link to post
Share on other sites

Just out of interest, is it worse when everything is cold, i.e. In first 10 mins of driving?

Share this post


Link to post
Share on other sites

It does seem to get a little better when it's warm. But still not perfect

Share this post


Link to post
Share on other sites

This could be a long shot but I had s similar problem on a Vauxhall omega ....... yeah I know.... but your symptoms sound the same.

The issue I had was the torque converter in the gearbox, which I will be honest was going to cost a fortune to repair. now I don't know the tech specs of gearboxes etc but  its a starting point to give to the technician.

Cheers,

S

Share this post


Link to post
Share on other sites

Hi. Thanks for taking the time to respond. I really appreciate  it. . The A7 dont have torque convertors. Since my post I'm gonna change the multiplate  clutches in the box and see how I go. I've priced them from Audi and they arnt that expensive. I'll change them myself.... that is. I'll keep you posted how it goes. Thank you for your help Rob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this