Wooks63

A6 Avant 50 TDI Quattro sluggish at times

Recommended Posts

Thank you Very much Grant. I will see how I get on. Where do I find photos ?

I will even drive to Sussex to have this done if need be !

Myself and a colleague bought two identical cars and we both have the same complaint - our previous cars were the V6 bi turbo’s (320bhp) which was a fantastic engine/drivetrain.

Share this post


Link to post
Share on other sites
 
27 minutes ago, Tommo 1 said:

My Audi dealership is saying they are unaware of this problem and/or any fixes.

Unbelievable! It’s almost as if Audi /your dealership are scared of a lawsuit against them for selling a car that’s not fit for purpose, and so don’t want to admit there are any issues. Do write to them as you say you will and hopefully they’ll find the update.

I’m just wondering if there is an organisation who can do independent checks on these cars and put pressure on Audi to get them running as they should do?

Share this post


Link to post
Share on other sites

Tommo1,

Wookes63 and I have added photos earlier in the thread so you should see the software loadings as described above, If you get no Joy with your dealer, speak to Luis at Five Oaks Audi (Harwoods) he will sort you out. He knows all about it, just reference me (Grant) and he will mirror my update for you!

Go well

Share this post


Link to post
Share on other sites

Got them ! For some reason they were not appearing on my iPad. 
 

Many thanks to both for help and let us see where I end up !  My workshop manager at Dundee Audi is being very helpful so hopefully the steer I am now able to give him will get the job sorted. Fingers crossed !

Share this post


Link to post
Share on other sites

Audi recently advertised a summer 20% off service plans and was advertised till 31st July 2020.
Was meant to buy it but had other priorities then knowing it was ending at the end of the month I still had time.
However, the promotion was pulled last week already. I tweet Audi and they just said to contact Volkswagen Finance Services but nobody has gotten back to me....Pretty poor or false advertising especially from a big company if you ask me.

Just wondering if you guys know if this was a one off or do they do these offers all the time/annually?

Thanks in advance.
image.png.a8f6e0d336b7dd5eb473b858452d7214.png

Share this post


Link to post
Share on other sites
3 hours ago, MartinLHW said:

Audi recently advertised a summer 20% off service plans and was advertised till 31st July 2020.
Was meant to buy it but had other priorities then knowing it was ending at the end of the month I still had time.
However, the promotion was pulled last week already. I tweet Audi and they just said to contact Volkswagen Finance Services but nobody has gotten back to me....Pretty poor or false advertising especially from a big company if you ask me.

Just wondering if you guys know if this was a one off or do they do these offers all the time/annually?

Thanks in advance.
image.png.a8f6e0d336b7dd5eb473b858452d7214.png

Hi Martin,

I tried to buy this at the beginning of July (first week). I tried online first where money was taken and then refunded due to "a problem setting up the plan". I then tried via the dealer and had the same issue. I am still waiting for a resolution. Not sure if this is a regular offering,

Share this post


Link to post
Share on other sites

Thanks @Jinxit.

VW Finance never got back to me so i asked emailed the service manager at my local Audi. He's one holiday but when he gets back the promotion will have defo ended. The irony is i got an email reminder from them saying my car was due it's service when it's not.

Have you had an luck with your dealer since?

Share this post


Link to post
Share on other sites
On 7/22/2020 at 8:35 AM, Wooks63 said:

Unbelievable! It’s almost as if Audi /your dealership are scared of a lawsuit against them for selling a car that’s not fit for purpose, and so don’t want to admit there are any issues. Do write to them as you say you will and hopefully they’ll find the update.

I’m just wondering if there is an organisation who can do independent checks on these cars and put pressure on Audi to get them running as they should do?

I'm sure i saw videos on YouTube where the lag issue was mentioned in the reviews for this car. Will try and find it again and post here.

In terms of organisations, I'm sure if you start tweeting on Twitter tagging the likes of Top Gear, What Car etc...it would get some attention. Get members on here to retweet too otherwise they just ignore you like how VW Finance has done when i asked them about the Summer 20% off Service Plans.

Share this post


Link to post
Share on other sites
On 7/29/2020 at 3:37 AM, MartinLHW said:

Thanks @Jinxit.

VW Finance never got back to me so i asked emailed the service manager at my local Audi. He's one holiday but when he gets back the promotion will have defo ended. The irony is i got an email reminder from them saying my car was due it's service when it's not.

Have you had an luck with your dealer since?

No Luck yet and its been a week since I last contacted them. I will try to get time to call today or tomorrow. At least they know I tried before the promo ends so that should help me. I would contact anyone in your local service department anyway despite the manager being away today or tomorrow denying knowledge of the offer ending early. they may be able to do something outside the offer. If you leave it until after the published end date you won't have any leverage.

Share this post


Link to post
Share on other sites
Wooks/Jenna - below is a response from my Audi main dealer following my email with photo attachments of the software fixes........looks like I may have to travel south to have this sorted......
 
Were your fixes carried out under warranty or charged ?
 

Main dealer response :
 
Sorry for the delayed response.
 
I have been checking through the information available from Audi and so far not found anything to correspond with the TPI number you provided.
There are TPI's which are for foreign markets only and we don't have access to them.
 
I have spoken to a couple of colleagues in other branches and no luck there either.
 
At the moment I'm sorry to say we are not aware of a fix for the issue you are experiencing.
 
I will keep checking for any new information and will update you if/when we find anything else which may help.
 
Kind regards

Share this post


Link to post
Share on other sites

Tommo,

That is ridiculous! Can I suggest you give your dealer the email address of the technician who helped me at my Audi Dealer? His address is:

FrankThomas@chingford-audi.co.uk 

Hopefully he’ll be able to point your dealer in the right direction.

Share this post


Link to post
Share on other sites

I managed to get the software updated by my local Audi dealership after emailing the service department the TPI number I got from this thread.

Since, the car defo runs better but do agree with @Wooks63 that there is room for improvement but due to covid-19 still not back out in the car nearly half as much as before.

However I don't know if its just me or after the software update, most times when I switch off the car...the fan continues to blow for about 15 minutes before switching off itself.

At present, I could maybe make 3-4 short trips per day and after each time i switch off the car, i notice the fan hurling away as if it's trying to cool the car down or perhaps 'self clean the dpf'. It's not like during these short trips I'm thrashing/booting the car and putting it under load. I did manage to take it for a longer run (40 mins this evening) doing a mixture of rural and urban roads and when i switched it off after that, not a peep.

Anyone else got similiar problems? Is it normal?

#MyFirstDieselCar

Thanks in advance.

Share this post


Link to post
Share on other sites

Martin - at least your service dept recognised the Tpi code ! As you can see from above response that I received the John Clark group (which is a major dealership throughout Scotland) do not appear to know anything about it !

As to fan run on.....Yes mine does this intermittently and sometimes it seems more often than others. I have not been concerned at this as my previous Bi turbo A6 was fairly similar. Like you mention, I put it down to the dpf cleaning.

Can you tell me which Audi centre did your tpi update ? Just so I can build a dossier as to who seems to be doing something about this problem....thanks

 

MT

Share this post


Link to post
Share on other sites

Hi - my 50TDI C8 A6 dies the same from time to time. I am not concerned.

Share this post


Link to post
Share on other sites

My fan does the same, go out for even a short drive and there it goes spinning away, think it is the DPF doing its thing so the fan keeps every thing cool. Went night fishing last night, positioned the car along side my bivy, once the bite alarms went off, landed the fish and hit unlock on the remote and those wonderful headlights lit up the whole lake, hit the unlock a couple more times, just enough to turn the carp around and let her go! Must be the best leds out there!

Share this post


Link to post
Share on other sites

@Jenna lol....newest fishing essential! Totally agree that these must be the best LEDs on the market. It still needs getting used to when the Matrix LED flickers abouts to avoid dazzling oncoming cars or lighting up the road ahead but yeah brilliant lights!

Aye, the fan just seems to be coming on all the time lately....just wondering if it'll deteriorate the battery in the long term as it does blow for a good 15 mins each time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...