Jump to content

Very strange coolant leak!


Recommended Posts

I'm loosing a tank of coolant in one hit approx every month. I'll get in the car and have an alarm warning me that the tank is empty. This has been going on now for about 6 months but the car drives fine with no low level alarms until the following day when the tank is empty. I've been keeping an eye on the level before and after every trip with no drop in level, then all of a sudden the following day it will have lost a whole tank. 

There's evidence that it's coming out from the cap, which has been replaced along with the tank. 

The heating has also become very poor (worse on the drivers side for some strange reason) so I removed the heater matrix expecting it to be blocked but that was free flowing with no leaks. 

Any ideas if the system can over pressurise itself and vent coolant through the expansion tank cap when the engine is switched off? 

I'm at a loss now and can imagine that if I take it in to a garage they won't find anything due to the sporadic nature of the problem. 

Link to post
Share on other sites
On 8/9/2020 at 6:10 AM, Gazcoedcae said:

 

System was bled and the level remained stable for a month. Had to fill it up again 8 days ago and again its stayed stable for a week. I'm wondering now if it could be related to the dpf regen in any way shape or form. I'm clutching at straws now! 

Link to post
Share on other sites
  • 1 month later...

System was pressure tested and all fine. Decided to change the heater matrix as a last resort. Seems to have done the trick despite being able to run water through the old matrix. Decide to cut open the old matrix and found it to be full of a murky sludge which definately would have reduced flow. Fingers crossed its solved this problem for good. 

IMG_20200921_144029.jpg

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...
On 9/21/2020 at 3:04 PM, Gazcoedcae said:

System was pressure tested and all fine. Decided to change the heater matrix as a last resort. Seems to have done the trick despite being able to run water through the old matrix. Decide to cut open the old matrix and found it to be full of a murky sludge which definately would have reduced flow. Fingers crossed its solved this problem for good. 

IMG_20200921_144029.jpg

Silica bag had split! Remove it before this happens!!!!!

  • Like 1
Link to post
Share on other sites
  • 8 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership